Samsung LE40A756

Discussion in 'Samsung TVs Forum' started by Scou$e, Feb 10, 2009.

Tags:
  1. Scou$e

    Scou$e
    Standard Member

    Joined:
    Jan 1, 2008
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi guys,

    Had this tv a few months now and it has been fine untill about 2weeks ago,

    Iv found that when I switch it on now there is like a funny noise every now and again.

    Like you know when ya freeview picture breaks up and you get a funny noise it like that seems to stop doing it after its been on for a bit.

    I tried the blue ray player as soon as I switched it on and it still made the noise cos I thought it was the freeview picture thing.

    Just wondering if anyones had a similiar problem and knows how to fix
     
  2. 02cab

    02cab
    Standard Member

    Joined:
    Dec 26, 2007
    Messages:
    51
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    im not sure if its the same fault but i have a buzzing coming from the speaker,happened last night and i turned it off then back on still doing it so went out thinking i had a problem when i came in turned it on and it was working fine so thought must be the cable box etc

    all was fine tonight till 5 mins ago buzzing on the left hand speaker again in the background - i can still hear the tv as normal although with a buzzing.

    anyone had a sound problem same as me? its buzzing in the left hand speaker underneath the tv.

    thanks
     
    Last edited: Feb 23, 2009

Share This Page

Loading...