• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Samsung LE37R88BD LCD - Audio sync problems

kmw

Standard Member
Hi, I have recently sold my Toshiba 32WLT66 & bought the Samsung LE37R88BD. I have noticed when using my Sharp SDAT1000 1-Bit Home Theater System (Connected to the Standard Definition Sky box & DVD Player with audio cables & connected to the TV With Scart) that the audio is out of sync with the picture. I didn't have this problem with my Toshiba or my Sony before that. I have phoned Dixons support and they told me to take my home theater system to currys (Where I bought it 3 years ago) to check it out with another Samsung LCD, but seen as it's worked with other models, I don't see why I should have to take my whole sound system down and take it along to currys to check it out. I'm sure the problem lies with the TV and not the sound system. I'm unsure what to do, as it sounds like dixons won't change the TV.:(:mad:

I wish I'd bought the 37inch Toshiba now as the 32WLT66 had great speakers matching Panasonic. Samsung really need to sort out their awful TV speakers along with LG which also had a sync problem a couple of years ago.

Has anybody else experienced audio sync problems with their R88? I'd appreciate any help!

Thanks!
 

Refrenz

Established Member
I'm sure the problem lies with the TV and not the sound system.

Has anybody else experienced audio sync problems with their R88? I'd appreciate any help!

I used to own an LE40R88BD and suffered from the same audio delay via the red/white phono outputs. The delay is being caused by the TV, not your sound system. As well as testing it with your sound system, get Currys to plug in one of their own sound systems if they insist yours is causing the delay as this will prove the TV is causing the delay.

I'm not sure if this audio delay problem is common across all R8 TVs or just the odd 'bad' set here and there, so I would recommend that you test any replacement they give you for the audio delay fault before you accept it.
 

Curly99

Distinguished Member
I used to own an LE40R88BD and suffered from the same audio delay via the red/white phono outputs. The delay is being caused by the TV, not your sound system. As well as testing it with your sound system, get Currys to plug in one of their own sound systems if they insist yours is causing the delay as this will prove the TV is causing the delay.

I'm not sure if this audio delay problem is common across all R8 TVs or just the odd 'bad' set here and there, so I would recommend that you test any replacement they give you for the audio delay fault before you accept it.
it happens on all the R8 series and probably
the others as well only way round this is to get/use an av amp that has the sync or similar option.

Curly
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom