Samsung LE32R8 - FLASHING RED PIXELS

Discussion in 'Samsung TVs Forum' started by NatterJack Toad, Apr 26, 2007.

Tags:
  1. NatterJack Toad

    NatterJack Toad
    Standard Member

    Joined:
    Feb 28, 2007
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    Ive just bought the new Samsung model for £800, and I've noticed that on occasion there are flashing red dots on the screen. Usually in a vertical line.

    This is my 2nd Samsung which has had the exact same problem so Im not sure what is going on?

    Is the TV f00ked? Is there something else it could be?
     
  2. Blackbolt360

    Blackbolt360
    Well-known Member

    Joined:
    Sep 28, 2006
    Messages:
    1,793
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    Cheshire
    Ratings:
    +794
    Where on earth did you pay £800 for that???

    Its £599 in most places and you can get it cheaper with discount codes at dixons/currys for as little as £535.

    Get a refund immediatly and get one for cheaper, use the problem with the pixels as an excuse.
     
  3. Neil2007

    Neil2007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Possible faulty LCD panel, requires service call.
     
  4. Devil86

    Devil86
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I ve got the same problem.
    The line of pixels appears in the middle of my TV (LE32R86 MODEL S)
    It's not every time. It can be don't appear during long time and then, i can see it !
    Does it need à remplacement ?

    ps : sorry for my english i am french
     
  5. Devil86

    Devil86
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I think the problem appears only when you have a VGA periph. plug in
     
  6. Anti-static

    Anti-static
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had exactly the same problem on my 32R88. The line of pixels ran from top to bottom about 6 inch from the left. I you freeze the picture on a dark backgroung then it is obvious.
    I called Dixons helpline and they sent a replacement without any questions.

    The replacement arived yesterday and it is a far superior picture. Both screens were/are Sp03. Maybe it's a psychological thing! :)
     
  7. Devil86

    Devil86
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    When the red pixels appears, just turn OFF the TV.
    Turn ON and miracle those pix's are go away ! :thumbsup:
    Do u think it need a replacement ? This is the only bug i have with this TV !
     
  8. Anti-static

    Anti-static
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Well that didn't cure mine. I switched it On and OFF loads of times and it made no difference.:rolleyes:
     
  9. dchris2

    dchris2
    Standard Member

    Joined:
    Mar 11, 2007
    Messages:
    108
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    yeah i was getting a column of red pixels flashing on the left side of my set but they went away after I switched it on/off.

    I have some other issues with this set I don't know if you noticed that if you chenge the status of hte DNR (OFF, LOW, MEDIUM, HIGH, AUTO) on ext1(or any other input) it will change it for all inputs

    Also there is some banding especially in darker tints, if you are a virgin customer look at channel 0 at the logo of Virgin do you see any banding near the dark areas of the logo? Please can you check to know if this a global prob with the set or just mine.

    Cheers
     
  10. Devil86

    Devil86
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yesterday, the TV was turned on during 15 Hours and no red pixels comes !
    I don't know if the pb is solved....
     

Share This Page

Loading...