Samsung LE32A556P HDMI Issue??

Discussion in 'Samsung TVs Forum' started by vectra1, Feb 5, 2009.

Tags:
  1. vectra1

    vectra1
    Standard Member

    Joined:
    Feb 5, 2009
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    I have the above lcd and am very happy with it
    Well, I was until today
    HDMI 1= DVD Player ( Samsung )
    HDMI 2 = Humax Freesat Receiver
    HDMI3 = Egreat Media Player

    Until today everything was fine but when I switched to HDMI3 I go the mesage "NO SIGNAL"
    Strange I thought so I checke dthe connections
    Same message

    Thought there was a problem with the egreat so tried it on HDMI1.. Worked perfect..
    Plugged the sammie dvd player into HDMI3 and the gave the no signal..

    Anyone got any thoughts on this?? [​IMG]
     
  2. wingnut121

    wingnut121
    Active Member

    Joined:
    Feb 29, 2008
    Messages:
    1,009
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +106
    are the units your plugging in on?, i know its stupid but you never know
     
  3. vectra1

    vectra1
    Standard Member

    Joined:
    Feb 5, 2009
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Yes
    I trtied turning the off/on sevearl times to see if they would be detected :thumbsdow
     
  4. wingnut121

    wingnut121
    Active Member

    Joined:
    Feb 29, 2008
    Messages:
    1,009
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +106
    email samsung its on there site some where i got a reply within 4 days when i emailed them :thumbsup:
     

Share This Page

Loading...