Samsung LE26 B450 C4W buttons

samsunguser

Standard Member
I am having trouble with my Samsung LE26 B450 C4W LCD TV

At all times when the TV is on it is as if the volume down button is being pressed because the volume steadily decreases until it is at zero. The volume indicator is always present on the screen. By pressing volume down on the RHS of the unit the volume increases. Once let go the volume will once again decrease to zero.

The channel up and down buttons work correctly but the volume up button decreases the channel. It is as if the software has confused the button assignments.

The remote control does not appear to work at all except to turn the TV on and off. There is a considerable delay in turning off via the remote which does not occur when using the button on the RHS.

I am unable to navigate the menu using the RHS controls. The channel up and down key works to navigate up and down the main menu items but if you try to navigate deeper it automatically exits back to the root menu items. This seems similar to the volume down issue described above.

I am suspicious that this is a software issue because I can enter the service menu by pressing Info-Menu-Mute-On when the TV is off. Unfortunately I am completely unable to navigate the service menu to find a factory reset option.

I hope that this is not a duplicate post, I have searched the forums and come up with the following possible solution:

http://www.avforums.com/forums/lcd-...msung-b450-owners-thread-15.html#post13351691

The problem with this is that even after having the unit disconnected from power for an extended period the controls don't appear to be fixed.

I am considering trying a software upgrade via a usb stick but am hesitant because even if I could start the process I don't want to risk any further damage due to the controls being confused.

Any help greatly appreciated!
 

samsunguser

Standard Member
Since the TV is out of warranty I opened it up and disconnected the RHS buttons. This fixed the problem with the remote control. After a further call with Samsung they have allowed me to send it to a service center to be checked out free of charge in case it is a manufacturing fault.
 

martokax3

Novice Member
Since the TV is out of warranty I opened it up and disconnected the RHS buttons. This fixed the problem with the remote control. After a further call with Samsung they have allowed me to send it to a service center to be checked out free of charge in case it is a manufacturing fault.
hi. I've just registered on this site because of your post. I'm having the exact problem as you had, and tried googling for some kind of solution, but no luck. Everything you said applies to me and my samsung tv, I don't know what to do anymore. Did sending your tv to a service center resolved the issue ? What was the problem, and did they not charge you after all?
 

JayCee

Distinguished Member
Unplug the Tv, remove the back cover and disconnect the plug from the local control panel (button panel,) your fault symptoms will be gone and the Tv will still operate normally with the remote control.
 
Last edited:

The latest video from AVForums

Podcast: Marantz SR7015 & NAD T 778 AVR + Mission LX2 MKII Speaker Reviews, AV & Film News and More
Top Bottom