Samsung KS9500 Vertical Lines

Discussion in 'Samsung TVs Forum' started by cJs, Aug 6, 2018.

  1. cJs

    cJs
    Novice Member

    Joined:
    Aug 6, 2018
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Pakistan
    Ratings:
    +0
    Hello everyone, i am not sure where to post this for help so posting in this section, my apologise if its in wrong one.
    My samsung LED KS9500 55 inch having one issue from this morning.
    Please look into attachment, i dont know what is it, if anyone willing to guide about it.
    It giving sounds, but no video, instead of a proper video is showing those vertical lines and those lines are moving as video moves from source input.
     

    Attached Files:

  2. JayCee

    JayCee
    Distinguished Member

    Joined:
    Jan 20, 2004
    Messages:
    23,994
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Lanarkshire
    Ratings:
    +2,616
    Tried another source?
    Tried removing power waiting a few minutes and powering on again?
    If the lines are only visible on AV try replacing the HDMI cable.
     
  3. cJs

    cJs
    Novice Member

    Joined:
    Aug 6, 2018
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Pakistan
    Ratings:
    +0
    Yes i turned off power for couple of hours.
    Picture in OP taken without any source input.
    And i tried 3 different sources as well too first. But still same with or without inputs.
     
  4. JayCee

    JayCee
    Distinguished Member

    Joined:
    Jan 20, 2004
    Messages:
    23,994
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Lanarkshire
    Ratings:
    +2,616
    In that case the fault's in the TV and you'll need to get it looked at by a professional.
     

Share This Page

Loading...