Samsung HW-Q950T and HW-Q900T Soundbar - Review & Comments

AhYungIX

Active Member
There is a new document uploaded by Samsung, with a date of February 12th. It's an HDMI configuration guide, you can get it here
HDMI_Connection_Guide_COMMON_2020_WW_L41_201211.0.pdf (samsung.com)
View attachment 1461342
It's completely useless, as usual. I don't have a second HDMI 2.1 cable to try the connection between my HDMI 2.1 GPU and the bar, but a lot of people report VRR as working. I might try with my old HDMI cable which was at least reporting the capability.

I wonder why they decided to post this now.

Is this under the Q950T model ?

From the chart, looks like it doesnt support 4k 120hz also no mention HDMI 2.1 or 40Gbps
 
Is Black Ops an Atmos game ?
I think so, but I don't have it.
Is this under the Q950T model ?

From the chart, looks like it doesnt support 4k 120hz also no mention HDMI 2.1 or 40Gbps
That is true, but their manuals have known to be crap for a long time now. They also don't mention VRR, although it seems to support it. The German product page still shows it as an HDMI 2.1 product.

The issue is that we would need 2x HDMI 2.1 cables to check what's really up. One from the Soundbar to the TV, and one from the HDMI 2.1 equipment (an HDMI 2.1 GPU would be the best for this) to the Soundbar.

That way I could run CRU and get the exact capability listing that the soundbar provides when being in a 100% HDMI 2.1 chain. At this moment I'm missing two HDMI 2.1 cables to do that, and I wouldn't mess up my setup for just checking this.

On the other hand, my GPU was still showing its HDMI 2.1 capability with an HDMI 2.0b cable, with the caveat of some random, infrequent blackouts. I might test it this way and see, the capability bits should still go through.
 

Giovanni76

Standard Member
I think so, but I don't have it.

That is true, but their manuals have known to be crap for a long time now. They also don't mention VRR, although it seems to support it. The German product page still shows it as an HDMI 2.1 product.

The issue is that we would need 2x HDMI 2.1 cables to check what's really up. One from the Soundbar to the TV, and one from the HDMI 2.1 equipment (an HDMI 2.1 GPU would be the best for this) to the Soundbar.

That way I could run CRU and get the exact capability listing that the soundbar provides when being in a 100% HDMI 2.1 chain. At this moment I'm missing two HDMI 2.1 cables to do that, and I wouldn't mess up my setup for just checking this.

On the other hand, my GPU was still showing its HDMI 2.1 capability with an HDMI 2.0b cable, with the caveat of some random, infrequent blackouts. I might test it this way and see, the capability bits should still go through.
I did buy 3 of this Hdmi cable from Amazon.de Amazon product
I am using 2 of this hdmi cable on the HW-Q950T and 1 on the Ps5. Can i test anything on the Ps5?

I have them this way:

Dune Mediaplayer -> HW-Q950T (due to no DTS support on the CX)

Ps5 -> CX

1 hdmi cable from HW-Q950T to eARC port of the CX Tv
 
I did buy 3 of this Hdmi cable from Amazon.de Amazon product
I am using 2 of this hdmi cable on the HW-Q950T and 1 on the Ps5. Can i test anything on the Ps5?

I have them this way:

Dune Mediaplayer -> HW-Q950T (due to no DTS support on the CX)

Ps5 -> CX

1 hdmi cable from HW-Q950T to eARC port of the CX Tv
If you connect the PS5 to the bar, do you get 120Hz?
 

AhYungIX

Active Member
I think so, but I don't have it.

That is true, but their manuals have known to be crap for a long time now. They also don't mention VRR, although it seems to support it. The German product page still shows it as an HDMI 2.1 product.

The issue is that we would need 2x HDMI 2.1 cables to check what's really up. One from the Soundbar to the TV, and one from the HDMI 2.1 equipment (an HDMI 2.1 GPU would be the best for this) to the Soundbar.

That way I could run CRU and get the exact capability listing that the soundbar provides when being in a 100% HDMI 2.1 chain. At this moment I'm missing two HDMI 2.1 cables to do that, and I wouldn't mess up my setup for just checking this.

On the other hand, my GPU was still showing its HDMI 2.1 capability with an HDMI 2.0b cable, with the caveat of some random, infrequent blackouts. I might test it this way and see, the capability bits should still go through.

I have my xbox series x right now hook up to the sound bar and confirm that VRR working but my TV NU8000 (2018) model somehow will flick the black screen from time to time roughly 0.5 second/ea

Setup : TV > Soundbar > Series X
HDR : working
VRR : working but with issue so i turn off right now
Atmos : working but same old bug that sound will gone after switching app between.
 

jms_uk

Well-known Member
@AhYungIX And your NU8000 TV has official support for FreeSync VRR as well and there is a menu item where you can turn it on? If not, that may be why you're getting the black screen. I thought it was the 2019 and later Samsung TVs that had Freesync VRR..
 

AhYungIX

Active Member
@AhYungIX And your NU8000 TV has official support for FreeSync VRR as well and there is a menu item where you can turn it on? If not, that may be why you're getting the black screen. I thought it was the 2019 and later Samsung TVs that had Freesync VRR..

Yes, with the latest update, NU8000 get an option to turn on FreeSync in Basic or Ultimate mode.

If TV there turn off, Xbox Series also won't able to tick the box to activate VRR.
So both have to turn on and ticked and only can enjoy the VRR.

But the issue right now is i played FF15 that day and kept receiving screen black out for 0.5 seconds within 30 ~ 90 seconds time gap which is annoying.
 

jms_uk

Well-known Member
I had that problem with my One X, Q90R TV and Q950T soundbar... no matter what cables I used. Moving to the Series X and with the same cables, TV and soundbar it works just fine! Very odd... obviously I can't speak to the compatibility of your NU8000 vs my Q90R, but still.. odd..
 
Last edited:

snuggley

Novice Member
i just made a video of my soundbar while im doing the tone test... does it sound right, that the speakers sound differently as shown as in the video? Or is my bar broken? Especially the center Mid Speakers sound different. You can hear it at the end (Center).

 

snuggley

Novice Member

Just like this in the comment section

In addition to that i noticed that the center speaker is as „loud“ as the speaker on my q85r.. dont know if this supposed be like that? Sometimes espacially in 5.1 content its realy hard to understand the dialogues
 
Last edited:

AhYungIX

Active Member
I had that problem with my One X, Q90R TV and Q950T soundbar... no matter what cables I used. Moving to the Series X and with the same cables, TV and soundbar it works just fine! Very odd... obviously I can't speak to the compatibility of your NU8000 vs my Q90R, but still.. odd..
You mean with One X, u will be facing the black screen flicker issue on VRR ?

So far i didn't test other game though.
 

jms_uk

Well-known Member
Yes, I had the issue with the One X and not my Series X
 

ManuBBXX

Standard Member
Lot of updates recently on dolby access home theater app
And latest is today

Any chance we could see the changelog ?
I'm curious..

Anyway, atmos works GREAT in games like gears 5 with win10 / 3070, even if the bar does not display atmos like it does atmos movies.
 

snuggley

Novice Member
Nobody that could start a comparison with his/her soundbar? I just need to know if my bar is broken or no, so i can give it back or keep it
i just made a video of my soundbar while im doing the tone test... does it sound right, that the speakers sound differently as shown as in the video? Or is my bar broken? Especially the center Mid Speakers sound different. You can hear it at the end (Center).

 

utterlyadrift36

Novice Member
Something can't be right if you're having to adjust settings that much to get bass. My sub setting is -6 and it still gives a large rumble/boom when needed. You probably already know this but it's worth mentioning that a well integrated sub shouldn't be noticeable as it's meant to underpin the rest of the sound and come to life during scenes that are meant to use those lower frequencies. I guess it depends what you are expecting, to my ears the Q950 is a really well balanced system and a joy to listen to.
I'm hoping someone can help me out here because my sub sounds way too loud, even on the lowest settings. It sounds exaggerated on the lower frequencies. It rumbles far too much. Is this a defect?
 

EvilOneNJ

Novice Member
I'm hoping someone can help me out here because my sub sounds way too loud, even on the lowest settings. It sounds exaggerated on the lower frequencies. It rumbles far too much. Is this a defect?

How close is your sub to a radio frequency, i.e. a WiFi access point?

I had the same issue. I moved the sub 5 feet away, and... no rumble.

Good luck!

Best,
Stephen
 

utterlyadrift36

Novice Member
Not that close but I’ll try moving the sub.

Thanks!
I’m not sure that ‘rumble’ is the right word to use.

The lower end of the bass frequencies sound very exaggerated. It’s the only way I can describe it.

There’s a lingering tail-off of every bass / sub note. And the sub itself when turned down still sounds very loud.

A poor analogy, but when you hit a light bulb and it becomes very bright before giving out... The sub/bass seems very exaggerated.
 

jms_uk

Well-known Member
@jms_uk
Using Google assistant I have no issues using "set soundbar to hdmi1/hdmi2" but I still feel lazy asking assistant to do it, so I just use shortcuts on my phone with http get requests now to switch inputs. E.g.
Code:
http://soundbar:56001/UIC?cmd=%3Cname%3ESetFunc%3C/name%3E%3Cp%20type=%22str%22%20name=%22function%22%20val=%22hdmi1%22/%3E%2050
Hey there...

Digging this one up again, for some reason Google Assistant has recently started seeing my Q950T as a "plug" so only on/off commands work and input switching is broken!

I've tried deleting and re enabling Smartthings - Google linking in both the Google Home and SmartThings apps and still the same result.. any ideas?
 
Hey there...

Digging this one up again, for some reason Google Assistant has recently started seeing my Q950T as a "plug" so only on/off commands work and input switching is broken!

I've tried deleting and re enabling Smartthings - Google linking in both the Google Home and SmartThings apps and still the same result.. any ideas?
It's the same for Alexa, no more volume control or input switching. They "upgraded" Smart Things.
 

Chaybee1

Active Member
Hi all,

Just a reminder that sub placement is very important. While doing a small renovation, I had to move my sub to the right of my listening area which was about 3 feet from me. I noticed a significant loss in bass frequency, so much so that I thought something had gone wrong when I moved it. When I moved it back to the front right (about 3 feet from the bar/TV) of my listening space, the bass response returned to normal. Obviously this will differ widely based on your environment and what suits your room best for frequency response, but this is just a heads up that if you are experiencing very weak bass, it could be as simple as trying to move your sub to a different location. If you really want to go to extremes, you could try the floor crawl method. Use the "Subwoofer Crawl" to Fine Tune Your Speaker Setup.
 
Last edited:

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month

Latest News

AVForums Podcast: 24th February 2021
  • By Phil Hinton
  • Published
LG opens up webOS platform to TV manufacturers
  • By Andy Bassett
  • Published
NAD launches MDC USB DSD upgrade module
  • By Andy Bassett
  • Published
Spotify HiFi service to deliver CD quality music later in 2021
  • By Andy Bassett
  • Published
Copland announces CSA150 hybrid integrated amplifier
  • By Andy Bassett
  • Published
Support AVForums with Patreon

Top Bottom