Samsung HW-Q90R Soundbar Review & Comments

Uncle cuddles

Active Member
Strange problem with my sound bar this morning. Turned it on but then flashed up with “update”, then turn itself off, then back on and the same again repeatedly. Only for a few seconds. Cycles on, says TV Arc, then flashes Update, then back to TV Arc, then “Bye”, then back on again and so on. Not responding to any button presses on either the remote or on the unit. My TV is not seeing it either.

Anyone know if it can be reset, or is it a repair job?
 

kingslynnfc7

Well-known Member
I got trouble with the bass. It’s to loud still if I put it on -12. I tried a other place for the subwoofer but don’t make any difference. I will try now to select adaptive sound mode on. I read that this is the best mode because is change with the sounds input.
I have my Bass setting on 2 and subwoofer on 4. find that just right for Bass, I put mine on - 12 and Bass goes completely. Strange
 

San5324

Active Member
Strange problem with my sound bar this morning. Turned it on but then flashed up with “update”, then turn itself off, then back on and the same again repeatedly. Only for a few seconds. Cycles on, says TV Arc, then flashes Update, then back to TV Arc, then “Bye”, then back on again and so on. Not responding to any button presses on either the remote or on the unit. My TV is not seeing it either.

Anyone know if it can be reset, or is it a repair job?
Ur tv doesn't seeing it? Sounds like your arc connection is gone. I had that once too. Try this.

1. Take all cables out of power sockets (TV and bar)
2. Take our all hdmi cables
3. Hold power button TV remote for 30 awxr
4. Leave it like this for 15 min
5. Put first power cables back in and switch TV on and bar on. Switch bar to d.in
6. Finally connect hdmi cables.

This worked for me when I had it once.. Repair man was a moron and could not fix it. I found this on Samsung community.
 

Uncle cuddles

Active Member
Ur tv doesn't seeing it? Sounds like your arc connection is gone. I had that once too. Try this.

1. Take all cables out of power sockets (TV and bar)
2. Take our all hdmi cables
3. Hold power button TV remote for 30 awxr
4. Leave it like this for 15 min
5. Put first power cables back in and switch TV on and bar on. Switch bar to d.in
6. Finally connect hdmi cables.

This worked for me when I had it once.. Repair man was a moron and could not fix it. I found this on Samsung community.
What does "awxr" mean in point 3?
 

Uncle cuddles

Active Member
No sure what the Tv has to do with it. Pulled the plugs. Left for 15 minutes, removed the hdmi cables from the soundbar. Plugged in the power to the soundbar and switched on. The same happened - says On, then TVArc, then Update, then TV Arc, then Bye, then On, etc... then repeats. The input select on the remote and the soundbar does nothing. When it eventually stops repeating, it remains on, but the only thing I can do is turn it off. No other button does anything.
 

San5324

Active Member
No sure what the Tv has to do with it. Pulled the plugs. Left for 15 minutes, removed the hdmi cables from the soundbar. Plugged in the power to the soundbar and switched on. The same happened - says On, then TVArc, then Update, then TV Arc, then Bye, then On, etc... then repeats. The input select on the remote and the soundbar does nothing. When it eventually stops repeating, it remains on, but the only thing I can do is turn it off. No other button does anything.
Was worth a shot I guess because u mentioned that your TV could not see the connection.
 

DerwDerw

Standard Member
Hi there!
Is anyone having clicks/pops/crackles every so often when using the soundbar? I seem to be getting at least one snap-you-out-of-the-move clip every half hour or so. The sound kinda just cuts out or stutters, usually when a loud sound rises or kicks in. Any known solutions to this?
 

reecelouie94

Active Member
Has anyone noticed with this bar on loud deep bass moments the sub makes a slight rattle noise?? Can hear it on movies but worst when I use amaze on Atmos app on bass section bass at -3 on 20 volume
 
Last edited:

DerwDerw

Standard Member
Testing it plugging the 4k player into the tv instead of the Soundbar and so far so good... But the lip sync issue is a little worse
 
Last edited:

Josephk

Standard Member
I managed to get my soundbar to pass through Dolby Vision. The only way you can do that is if your TV does not support HDR10+. Just found out after realizing I am able to disable HDR10+ on my Panasonic TH1000GZS

Now everything works perfect after I had to bear with the tiny lip sync issue from connecting the Apple TV direct to my TV
 

NikG

Active Member
Does anyone know exactly what the virtualisation setting actually does? I thought it would upmix 2.0 to 5.1/7.1 on standard mode but i can’t hear a difference when switching virtual on or off
 

damo09

Well-known Member
Anyone after a pair of stands for the rears??
 

BeefS2

Active Member
Does anyone know exactly what the virtualisation setting actually does? I thought it would upmix 2.0 to 5.1/7.1 on standard mode but i can’t hear a difference when switching virtual on or off
You would have it on if you did not have the rears hooked up. With rear speakers it not really necessary.
 

jdgdreambuilders

Novice Member
I managed to get my soundbar to pass through Dolby Vision. The only way you can do that is if your TV does not support HDR10+. Just found out after realizing I am able to disable HDR10+ on my Panasonic TH1000GZS

Now everything works perfect after I had to bear with the tiny lip sync issue from connecting the Apple TV direct to my TV
This is interesting, I wonder if I can disable HDR10 on my Vizio? It seems odd to me that it doesn't just pass Dolby Vision through without a hack.
 

Josephk

Standard Member
This is interesting, I wonder if I can disable HDR10 on my Vizio? It seems odd to me that it doesn't just pass Dolby Vision through without a hack.
I had just about given up because I couldn’t find that particular setting. I was skeptical if it would work at all.
Also, I feel that I am getting slightly better quality now in terms of the actual surround sound, but I did not do anything to confirm that. Could just be a placebo effect.
 

SLS72

Active Member
Are any Q90R owners using it with the LG B7? If so are you having any problems with ARC and DV pass through?
 

Dalibor Koplik

Active Member
Are any Q90R owners using it with the LG B7? If so are you having any problems with ARC and DV pass through?
What is your source for DV? Why not to send it directly to the TV (and pass-through the sound from TV to the bar)?
 

The latest video from AVForums

The Best Movies and TV Shows Coming To Amazon Prime Video in August 2020. Tom's Thumbs.

Trending threads

Latest News

Linn announces Majik DSM digital streamer upgrade
  • By Andy Bassett
  • Published
Sony announces WH-1000XM4 noise cancelling headphones
  • By Andy Bassett
  • Published
McIntosh launches C22 Mk V preamp and MC1502 power amplifier
  • By Andy Bassett
  • Published
Marantz unveils 12 Series Special Edition models
  • By Andy Bassett
  • Published
Samsung Galaxy Note 20 smart phone models launched
  • By Andy Bassett
  • Published
Top Bottom