Samsung HW-Q90R Soundbar Review & Comments

Nostalgia

Novice Member
Hi all,

Got the Bar brand new two days ago and running into a problem. every content which is able to channel the center speaker will get the distorted sound, other speakers seem fine. Only center is having a problem. Stereo mode sounds excellent though. But with DD or Atmos, the problem is there and unacceptable. The dialogue sound from the center speaker is very much cracked and distorted, sometime it's not that much but it is defenitely there.

I dont know if this is because of the new firmware or not, because I updated the soundbar right after unboxing without any prior test.

Could you guys please kindly test your system and see if there is any problem regarding the above issue. I've been playing the configuration, set up, changing the cabel all day all night... ending up scratching my head and the problem is still there. With all the hassling I've been thru, I'm thinking about returning it now.

PS. Contacted the Shop and they agreed to change the new one within a week..but I'm just afraid that the new one will get this kind of problem as well. T_T
 
Last edited:

damo09

Well-known Member
Best place for atmos demo?
 

San5324

Active Member
Hi all,

Got the Bar brand new two days ago and running into a problem. every content which is able to channel the center speaker will get the distorted sound, other speakers seem fine. Only center is having a problem. Stereo mode sounds excellent though. But with DD or Atmos, the problem is there and unacceptable. The dialogue sound from the center speaker is very much cracked and distorted, sometime it's not that much but it is defenitely there.

I dont know if this is because of the new firmware or not, because I updated the soundbar right after unboxing without any prior test.

Could you guys please kindly test your system and see if there is any problem regarding the above issue. I've been playing the configuration, set up, changing the cabel all day all night... ending up scratching my head and the problem is still there. With all the hassling I've been thru, I'm thinking about returning it now.

PS. Contacted the Shop and they agreed to change the new one within a week..but I'm just afraid that the new one will get this kind of problem as well. T_T
I have zero problems.
 

SmAShY

Well-known Member
Thank you vey much for your reply. All of the above scenarios are fine for you then. Seems like I have a faulty unit. U r running on the latest firmware as well?
There's a chap called @Talkshowchris who has returned 2 units due to crackle I think? Might be worth asking him if it's the same type of problem.
 

damo09

Well-known Member
Hi whats the best wall mounts for the rears. So has anyone got any photos of theirs in place. Give me some ideas what to fo with mind. Cheers
 

damo09

Well-known Member
Thanks for that. Would uou remember if the screws that attach to the speaker came with the brack
 

damo09

Well-known Member
Just watched the new jumanji. First film on this soundbar and wow. Even though its 5.1 sound was coming from everywhere. Such an upgrade on previous one. Even though my rears were on the floor could definitely notice them.

I've also dloaded a sound meter to help set up the speakers when I wall.mount them tomorrow. What should I be doing with the meter..

Also my sound bar is below tv on my besta..should it be on the edge or doesn't it matter

Many thanks
 

damo09

Well-known Member
Anyone know what size screw I need to attach to the rear speaker hole?
 

damo09

Well-known Member
Any idea what the m sizing is
 

skingg

Standard Member
Is there a way to cast Youtube audio to the soundbar wirelessly? I've tried to setting up a new device on Google Home app but it is failing to detect the soundbar. I've tried also outputting audio with the Neutron music player through wifi but to no avail.
 

Uncle cuddles

Active Member

damo09

Well-known Member
Thanks for that arent they m bolts like you would use to wall.mount tv's
 

Talkshowchris

Active Member
There's a chap called @Talkshowchris who has returned 2 units due to crackle I think? Might be worth asking him if it's the same type of problem.
Hi @Nostalgia
I had crackles from the main bar when playing surround or Atmos content.
It wasn't like an interference, it was an intermittent crackle that would randomly happen in any given movie. Sometimes you'd get 90% through a movie before any issue, other times is would do it on the logos as the film begins.
Since it happened on three separate units, it was an easy decision to return for a full refund.
 

damo09

Well-known Member
Just ordered some of the vebos Sammy stands. Should be here in 3 days annoyingly
 

jdgdreambuilders

Novice Member
Just got the HW-Q90R and have to say it exceeded my expectations by a pretty good margin especially the sub. I did the firmware updates and wasn't sure if I got the subwoofer and satellites to update properly so I started poking around on Samsung's support page and found this,


My bar is reporting, M-0128.0 B-1010.5 H-0051.0 FD-0040.0 W-0240.0 S-0136.0 RR-0136.0 RL-0136.0
their support page shows W-0241.0 is the latest version and the page states all numbers should be equal to or higher than what's shown so I thought maybe something went wrong.

I tried calling tech support on the phone and explained the problem and he made it sound like there might be an issue but I got disconnected and no call back even though my bar is registered and the tech confirmed my call back number. Next I tried the online chat option and wasn't sure the tech even understood my dilemma with the error on W-0240.0 and they just told me I had the latest firmware so I ended the chat. So far I'm not too impressed with their support department.

Does anyone know what the current reported firmware versions should be?
 

skingg

Standard Member
Is there a way to cast Youtube audio to the soundbar wirelessly? I've tried to setting up a new device on Google Home app but it is failing to detect the soundbar. I've tried also outputting audio with the Neutron music player through wifi but to no avail.
No one?
 

marios50

Active Member
After a bit of testing, I seem to have sold the "low volume for rear speakers" issue others and myself have been having. I'm 99% its a bug as if you get low volume and switch modes then switch back into adaptive the volume instantly sounds louder and fuller. If anyone had this issue and can try it let me know :)
 

The latest video from AVForums

Podcast: New TVs, Samsung Q800T Soundbar review, IFA latest, Movie and AV News, B+W Brad Pitt

Trending threads

Latest News

Sky comedy panel shows back to film new series
  • By Andy Bassett
  • Published
Polk launches MagniFi 2 soundbar
  • By Andy Bassett
  • Published
Samsung pulls out of IFA 2020?
  • By Andy Bassett
  • Published
AVForums Podcast: 28th June 2020
  • By Phil Hinton
  • Published
LG Soundbar UK prices and availability for 2020 confirmed
  • By Andy Bassett
  • Published
Top Bottom