Samsung HT-TZ315

pconc

Standard Member
Howdy

Just set it all up last night & looks the biz. A few questions if anyone would be so kind to help me?..

1) I went for the tallboy speakers which I think look the part. Unfortunately "the boss" doesn't & played her face this morning. Is there anyway these can be wall mounted? If so where can I buy the plates.

2) How do u truly test for the 5.1 sound?? Plugged the speakers in (rear via wireless SWA-4000 thingy) & thought I heard a bit of noise when I tested out a DVD but when I tried the "Sound Test" on the system menu the rear speakers did not register.

3) Connection to the TV - using the yellow video out cable - is HDMI best? If so will need to go out & get one. Any recommendations on a reasonable fairly low priced one that will do the jobb (gold plated??)

4) Got an optical lead & hooked it to my SKY box - but didn't hear any sound coming out of the speakers? I thought I'd at least got some out of the front 3?? Have I done something wrong?

Cheers fellas
 

Andy98765

Distinguished Member
Red,Yellow, White as you call it is the worse connection known to man, get rid of it and switch to HDMI.
SKY box, you need to go into the sound settings and switch digital on. Whilst in there check your picture settings for 16:9 not 4:3 and RGB not PAL and make sure the Scart cable is plugged into a RGB enabled scart socket on the TV, see your instructions.
SKY 5.1 can be found on movies and sport, select a movie press "i" and look in the top right for the letters DD.
Also check your all-in-one is set to 16:9 as well.

Have to agree with your BOSS, I to would not want 4 sticks in the corners of my room, I doubt they will be wall mountable.
 

nobby1963

Active Member
Just to add that to get 5.1 the only way is via optical.....you will also need the `input` on the 315 set to `D In` and the `mode` set correctly for the sound output from the 315.
 

pconc

Standard Member
Cheers fellas

Any ideas where I can buy the wall mounted plates from as obviously they don't come as standard!

Yep - I think HDMI is the way to go. Will have to get two as need one for the PS3 aswell.

Re 5.1 surround sound - I've got an optical lead going from my s/sound to my SKY+ box then a scart running from the SKY to the TV. Is this the best setup?

I'll check the settings as mentioned as would have thought I should have heard something out of them when watching the TV?

Forgot to mention I had no sound coming from my rear speakers (bought an SWA-4000 wireless kit) - hopefully its a case of me being half asleep when I was setting it up at 1 this morning & plugged the left into the right & vice versa? THought I heard a faint noise when testing out a DVD but when doing the "test" - when it came to the turn of the rear speakers not a sound??

Cheers guys
 

Andy98765

Distinguished Member
It has a SCREW HOOK fixing as per other post. That means drill a hole fit a rawlplug insert a screw but not quite home and hook the speaker on it.
 

pconc

Standard Member
Cheers for the advice.
Had a go at what u lot said....

* SKY sound settings - couldnn't see anything mentioned about digital - mono or stereo only

* picture settings were already 16:9 & RGB

* "input` on the 315 set to `D In` and the `mode` set correctly for the sound output from the 315" - ????????? where do I start looking with this???

Cheers
 

nobby1963

Active Member
You need to use the `mode` & `effect` buttons in the bottom section of your 315 remote.
You can get `pseudo` surround from all speakers choosing `matrix` effect - I think.
 

sparks2

Standard Member
hey guys. i have the Samsung HT-TZ315. when i put it into DVD mode with no disk inserted the picture breaks up and after about 5 mins it will become stable.

i was wondering if anyone else has this problem and how to solve it?

thanks.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom