Samsung HD945 problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by silent-BOBBY, Jan 7, 2005.

  1. silent-BOBBY

    silent-BOBBY
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have the HD945 and a pio 435XDE.

    Sometimes when I turn the machine on I get a fuzzy white noise / blue screen. I think this is due to the HDCP protection or something. After a while of flicking through various buttons or opening and closing the player, it goes back to normal and I can play the disc.

    I was just wondering if anyone else has this problem and if there is a way to prevent it.

    Cheers.
     
  2. paul147

    paul147
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    :hiya: I did at first get a screen that showed small multi colured dots just like those hundreds & thousands you get on cake decorations,but if you open and close the tray without having a disc in the tray it reverts to the main samsung screen,has anyone noticed this?
     
  3. silent-BOBBY

    silent-BOBBY
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thats precisely what I get.
    Sometimes its like it is white noise (like no signal) and sometimes just a distorted screen.

    I find that the music to my amp still works, its just the screen. if I stop the DVD, then it goes back to normal, but I have to wait for the DVD to get past the anti-piracy warning screens first. I press stop and it takes me to the samsung screen. Then it seems to work fine.

    Its just annoying and i believe its got to do with some sort of auto play. Was wondering if anyone knows how to switch this off or get around this.

    Doesn't do this all the time though, only about half the time.
     

Share This Page

Loading...