samsung hd850- hdmi, no sound to amp!!

Discussion in 'Blu-ray & DVD Players & Recorders' started by Elmo76, Jul 9, 2005.

  1. Elmo76

    Elmo76
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've got the samsung hd-850 set up via hdmi cable to the Hitachi32ld7200 tv. The picture is superb but there's no sound coming out to my speakers via my amp.

    Can someone please tell me what I should be doing in the set up menu etc to make the sound work?

    Ta.
     
  2. dbeamish

    dbeamish
    Active Member

    Joined:
    Oct 26, 2003
    Messages:
    377
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Berkshire, UK
    Ratings:
    +8
    I didnt think the 850 supported audio via the HDMI cable? Doesn't it say "no audio when HDMI connected" on screen or something when you turn it on?

    hm mre-reading that you have it connected to the amp some other way? How?
     
  3. Elmo76

    Elmo76
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If the Samsung 850 doesn't support audio to an amp rather than HDMI cable, then what dvd player does?
     
  4. Elmo76

    Elmo76
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just to confirm, there is audio to the speakers on the tv via hdmi cable, but I want sound to go from the digital coaxial cable to my receiver. What should I do?
     
  5. dbeamish

    dbeamish
    Active Member

    Joined:
    Oct 26, 2003
    Messages:
    377
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Berkshire, UK
    Ratings:
    +8
    well you never said anything about that!!!

    is the coaxial cable plugged into he amplifier and the amp set to the mode which includes that input (in this case DVD? )?

    What amp is it?
     
  6. Elmo76

    Elmo76
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The coaxial cable is plugged into the coaxial input Cambridge Audio 540r receiver from the dvd, but still no joy?!!
     
  7. Elmo76

    Elmo76
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Unbelieveable, I've actually done it, I think!! I've just had another go and it's working, hallelujah!!!
     

Share This Page

Loading...