Samsung DVD-HD935 and Themescene H56

Discussion in 'Blu-ray & DVD Players & Recorders' started by shaunr, Jul 15, 2004.

  1. shaunr

    shaunr
    Active Member

    Joined:
    Apr 20, 2001
    Messages:
    547
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Darlington - Co Durham
    Ratings:
    +17
    I posted this yesterday in the Projectors Forum but wondered if anyone here could help or give me an idea of what's wrong.

    Thanks!

    Hi All,

    I recently purchased a Samsung HD935 to go with my Themescene H56.

    When connected via DVI the 720p image only fills the left half of the screen? Both 480p and 1080i are fine. Anyone know why this is happening? I thought that 720p would be the best resolution for this projector?

    I've got a call logged with Optoma and they have sent me the latest firmware (C.0.6, mine is C.0.5) but i can't see anything about this been corrected in the bug fixes.

    Any advice greatly appreciated.

    Thanks,

    Shaun
     
  2. continuity

    continuity
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Try changing the DVI mode (Mode A and B) in the setup menu of 935. It affects image positioning, at least on my setup (P50).
     
  3. JonathanD

    JonathanD
    Standard Member

    Joined:
    Jun 8, 2004
    Messages:
    22
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Location:
    Cobham
    Ratings:
    +2
    I would have thought that you are best off using 570p as I don't think that H56 will support 720 as it needs a wider res than the 1024 it offers.

    Also, reading the reviews of the HD935, they seem to suggest that 720p for PAL should be avoided anyway (as it is re-time to a 60hz signal). Whereas 570 should be fine for both PAL and NTSC.

    Funnily enough, I was going to give the Samsung a go on my H56. What is the picture quality like in 570 mode via DVI?

    Regards,

    Jonathan
     
  4. shaunr

    shaunr
    Active Member

    Joined:
    Apr 20, 2001
    Messages:
    547
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Darlington - Co Durham
    Ratings:
    +17
    Hi chaps,

    Thanks for your replies. Much appreciated. I tried the A and B modes but it didn't seem to make much difference.

    Jonathan, picture quality is excellent on 480p. I'm not sure how i get 570, is this not just the output for an NTSC disc in 480p mode (apologies, i just got it yesterday). In 1080i mode the picture quality is excellent but there is an occasional line that moves down the screen from top to bottom. This only happens occasionally but it's enough to convince me not to use this mode.

    Out of interest, there is an article on projectorcentral that suggest that 480p is the best mode to drive the H56 with (via DVI) as it's onboard scaler is often better than many players.

    I'd still be interested to know if anyone can successfully use 720p with an H56 and what the player is.

    Thanks,

    Shaun
     
  5. JonathanD

    JonathanD
    Standard Member

    Joined:
    Jun 8, 2004
    Messages:
    22
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Location:
    Cobham
    Ratings:
    +2
    Hi Shaun,

    Actually I meant 576p/i rather than 570! This is the resolution the European PAL standard, and the refresh rate is 50hz. NTSC is 480p/i and the refresh rate is 60hz. My understanding is that the HD935 will output both of these correctly. So if you play a PAL DVD the H56 should report the resolution at 576 at 50hz - is this what is happening?

    But in 720 or 1080 the refresh rate is fixed at 60hz which means for PAL discs, some conversion is done, with some "juddering" being the result. In any case the H56 will scale the image down internally, so I don't see that you will gain anything in these modes.

    Regards,

    Jonathan

    BTW, where did you buy your HD935?
     
  6. shaunr

    shaunr
    Active Member

    Joined:
    Apr 20, 2001
    Messages:
    547
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Darlington - Co Durham
    Ratings:
    +17
    Hi Jonathan,

    Thanks for the help with this. Optoma came back to me and confirmed that the 576p /480p mode is the correct one for the projector. Apparently the dvd would upscale and then the projector downscale, so as you say i won't gain anything from the others. I'm still haven't had a definitive answer on why 720p behaves the way it does though, 1080i is fine. Maybe it's just not compatible?

    I bought my 935 from a Forum member but i see there a few places doing them, the cheapest i can see is £129.

    Cheers,

    Shaun
     
  7. Phil1

    Phil1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Shaun,

    I am a recent member, and I came across your message about compatibility between H56 & HD935.

    I have recently bought these two items and tried to link them at the weekend. It would appear that I have a problem with the cable. I fitted a 10M DVI cable which when I connect the HD935 to it sends the H56 into a frozen state and eventually turns it off !!

    I am wondering if the DVI cable I have bought is compatible. Can you tell me if you are using a DVI-D or DVI-I cable between the two ?

    Thanks for any help you can give me

    Phil
     
  8. shaunr

    shaunr
    Active Member

    Joined:
    Apr 20, 2001
    Messages:
    547
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Darlington - Co Durham
    Ratings:
    +17
    Hi Phil,

    Welcome to the forums.

    The cable is the standard one that comes with the Samsung. The problem is that that the H56 cannot handle that mode. When i originally purchased this setup i thought that would be the best mode for me to use but Optoma have advised me that 460p is best as it involves no rescaling of the image.

    Whilst i'm on i'd just like to say what an amazing company Optoma are Customer Service wise. They have spent ages on the phone with me and recently sent me a cable to update the firmware on my H56 and a 16:9 Lens Mask for FREE! :D

    Have fun!

    Shaun
     
  9. sapper44

    sapper44
    Member

    Joined:
    Feb 12, 2004
    Messages:
    551
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    uk
    Ratings:
    +64
    I think you have to have a pj with a 1200x720 res for the correct pic size in Dvi mode.My mate had the same player but he had a lower res pj and was left with a border of left over pixels on the bottom of the screen.Regardless of the upscaleing.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice