Samsung 63P7000 3D issues?

TimGTi

Active Member
Hi all, had my Plasma for a couple of weeks and just tried to view something in 3D but I seem to be having issues. I have updated to the latest firmware to see if it made a difference, it didn't.
I turn the 3D setting to on and you get the choice of three different settings but the first one blurs the screen slightly, the second and third options just show a grey/white screen with multicolour lines all over it?
Im sure this is incorrect but has anybody had the same or similar problem and if so what was the fix? The rest of the TV is superb! :)
 

Turb007

Well-known Member
you need glasses to watch 3d
 

KhalJimbo

Distinguished Member
What 3D are you trying to view? Blu Ray, Sky 3D etc
 

KhalJimbo

Distinguished Member

TimGTi

Active Member
I'd get an engineer call out then

I have spoken to the supplier, Littlewoods group. Mentioned I had reset the TV to standard spec and also upgraded the firmware and without even sending an engineer to inspect it, I have a new Plasma coming on 2nd December. :rolleyes:
 

KhalJimbo

Distinguished Member
I have spoken to the supplier, Littlewoods group. Mentioned I had reset the TV to standard spec and also upgraded the firmware and without even sending an engineer to inspect it, I have a new Plasma coming on 2nd December. :rolleyes:

Result :smashin:
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom