• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

SAMSUNG 42" Plasma PS-42Q97HD - Problem

stejones

Standard Member
Hi all i have just registerd to give you all my feedback.first i would like to say i also have one of these tv's i have been doing alot of work with this and alot of reading and found the solution of fixing my tv maybe helpful to you guys.So here it is
i am one of these ppl that dont like giving in to easy and like to lern new things
my SAMSUNG 42" Plasma PS-42Q97HD was just restarting all the time like yours so i thought of the overuse the psu power board like anyone would so i sent this power board off for a repair then got it back installed it and the same thing was happerning it was restarting nothing had changed,so next i changed the y main board and no change so there i was racking my brain thinking what had i missed
I then pulled a lead off the audio phono jack that connects to the side of the 3
audio phono jack on the side of the tv to my reveal the tv stayed on so there for the problem lays with the av signal board some ppl call this a main board i then changed the board and now i have a working SAMSUNG 42" Plasma PS-42Q97HD hope this helps as it did for me guys.
 
Last edited:

stejones

Standard Member
you also can try this

1. Make sure the TV is plugged in but on standby
2. On your remote control locate 4 buttons
Info (below enter/ok)
Menu
Mute
Power
and press them in that order as quick as u can
TV should power up but with an on screen factory menu, push up twice on the remote direction buttons and highlight option 12 (Reset), hit ok and the TV will perform a factory reset, you will have to go through auto scan etc,
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom