Samsung 40" LCD TV

Discussion in 'Samsung TVs Forum' started by eleym, Jan 11, 2012.

Tags:
  1. eleym

    eleym
    Standard Member

    Joined:
    Jan 8, 2012
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When i switch on my Samsung TV linked to my Panasonic SA-HT70 DVD surround sound system linked with a scart socket it automatically opens up source EXT-1 but i would like it to open with HDMI 1 i.e. linked to my Virgin Media Box with an HDMI cable. Everytime i have to select source and then scroll to HDMI 1 which is a pain. Is there a setting that will allow HDMI to be the default. The only way I have fixed it is by removing the Scart socket which isn't the best as we have to remember to insert it again when my kids watch DVD's? in other words how can i set my TV to open with HDMI as a default?
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice