Samsung 2020 QLED Series TV Motion/Judder/Stutter/Frame Rate (Firmware Bug/Glitch)

SlaGTaTs

Standard Member
Well I get that anyway, BBC MOTD replays are terrible on this TV in UK, I presume you are saying its worse than usual though :)
 

SlaGTaTs

Standard Member
I believe when I tried the Service Menu on older firmware, I only disabled MRT., I notice JuliusCaeser is turning off 2 other settings also., interesting.
 

tvthree

Novice Member
I’ve used the edit source name to PC method for about a week now and have not seen any stutters that I used to see in game mode on certain programs (wrestling, soccer, football). This method appears to disable most of the processing but maybe not everything that you could turn off in the service menu.

Overall, I am very happy now with the picture (it only took a year of trying various methods). To me, this entire thing proves it is software related and if Samsung pushed out an update that allowed a true game mode or other option to remove all processing, most people on here would be happy. Instead we are all left trying to “trick” the TV into turning everything off.
 

SlaGTaTs

Standard Member
Pretty sure its a software issue also, shame Samsung don't seem to want to fix it. I know where my custom will go in future., anywhere but Samsung. We the customer at home really shouldn't have to pop into an engineers menu to fix any issue, that menu as serious risk of bricking the TV. Proper shame, as I think the TV is superb when not watching UK 50hz broadcast TV, but I suspect we will still be watching a lot of 50hz content for some years to come.
 

Rev007

Active Member
I’ve used the edit source name to PC method for about a week now and have not seen any stutters that I used to see in game mode on certain programs (wrestling, soccer, football). This method appears to disable most of the processing but maybe not everything that you could turn off in the service menu.

Overall, I am very happy now with the picture (it only took a year of trying various methods). To me, this entire thing proves it is software related and if Samsung pushed out an update that allowed a true game mode or other option to remove all processing, most people on here would be happy. Instead we are all left trying to “trick” the TV into turning everything off.
I carnt seem to see any difference when I changed name to PC. No change to the settings menu either .I must be doing something different to you .
I am still getting stuttering so changed it all back now .
 

Rev007

Active Member
Just tried the PC setting again and it changes my sheild settings but not my sky box settings .I run through an avr denon .not sure if that makes a difference 🤷‍♂️
 

SlaGTaTs

Standard Member
Yeah that PC mode thing doesn't work for me also Rev007,. as I posted a week or so ago., it just reverts back to knowing it as the sky box., & I still get Movie & FilmMaker in the picture mode list. If you are fully on PC mode, it would only let you select Standard & Dynamic. I cannot get the TV to be recognised as a PC perm by using EDIT on the HDMI port. I also saw no difference in the issue when I tried. Not sure if it depends on hardware/box being connected, or if we are just doing something different.
 

Rev007

Active Member
Yeah that PC mode thing doesn't work for me also Rev007,. as I posted a week or so ago., it just reverts back to knowing it as the sky box., & I still get Movie & FilmMaker in the picture mode list. If you are fully on PC mode, it would only let you select Standard & Dynamic. I cannot get the TV to be recognised as a PC perm by using EDIT on the HDMI port. I also saw no difference in the issue when I tried. Not sure if it depends on hardware/box being connected, or if we are just doing something different.
It only gives me the option of standard and dynamic when I connect my nvidia shield tv pro now ,but that works fine anyway .I could do with that option on the sky box like you say .oh well back to game mode for me .😪
 

JuliusCaeser

Active Member
Guys you must toggle flickerless to ON, blur reduction to OFF and motion plus to OFF in order for this to work. it does the trick for me.
 

SlaGTaTs

Standard Member
Please feel free to correct me if I am wrong, but isn't that Flickerless setting just turning on BFI (Black Frame Insertion, ie 'LED Clear Motion' on samsung) permanently across the whole TV then ? At least that's what Flickerless sounds like to me when I googled it. Which would make the TV darker., & not sure I want to do that globally across everything I do on this TV.
 

JuliusCaeser

Active Member
Please feel free to correct me if I am wrong, but isn't that Flickerless setting just turning on BFI (Black Frame Insertion, ie 'LED Clear Motion' on samsung) permanently across the whole TV then ? At least that's what Flickerless sounds like to me when I googled it. Which would make the TV darker., & not sure I want to do that globally across everything I do on this TV.
I don’t think so, as the BFI is still showing under picture settings after the flickerless setting had been changed from off to on
 

SlaGTaTs

Standard Member
OK JuliusCaeser, well thank you for the info & another process to try.


I think I saw someone else say something similar to what I am about to say now, a few months ago in here, & I agree with them. The issue we got to me feels very much like a CPU slowdown, as it does it more often when scenes on the screen are changing, like its trying to catch up. Now I am not saying the CPU or hardware inside the TV is not up to scratch to cope (as I doubt it could play 4K as well as it does if that was the case)., but its almost as if some ECO/energy saving feature is being left on in error when it detects 50hz.
 

Rev007

Active Member
I have left the fickerless on and blur reduction on in the menu and put motion back on .game mode is on and the motion sliders are both set to 0.
It could be me over thinking it but the pic looks smoother(not soap opera effect smooth).got brightness at 33 contrast at 40,sharpness at 7,local dimming at standard,contrast enhance at low,colour tone at warm 1,colour space auto.
 

Pbryanw

Active Member
I get the feeling that if the fix was as simple as changing a few options in the service menu, Samsung would have sorted this out by now :) Thanks to @JuliusCaeser's hard work, I made their recommended changes - the juddering is noticeably better, but on the downside, the picture looks more processed, with a slight soap opera effect (backing up @Rev007's observation).

So, it's back to game mode for me, which gets me 90% of the way to my desired picture on the Samsung.
 

JuliusCaeser

Active Member
I get the feeling that if the fix was as simple as changing a few options in the service menu, Samsung would have sorted this out by now :) Thanks to @JuliusCaeser's hard work, I made their recommended changes - the juddering is noticeably better, but on the downside, the picture looks more processed, with a slight soap opera effect (backing up @Rev007's observation).

So, it's back to game mode for me, which gets me 90% of the way to my desired picture on the Samsung.
You are very welcome, I don’t notice any soap opera effect on mine,but again my tv is a Q60t.
 

Pbryanw

Active Member
@JuliusCaeser - Yep, Q80t here, and to be fair, it was hard to compare with my old settings, because I think the picture gets reset once you enter the service menu.

I'm just glad there's a couple of alternatives to using game mode now, and you can choose the one that works best for you, and your set 👍
 

SlaGTaTs

Standard Member
YES, my suggestion would be, don't make the same mistake we made in keeping this. Send it back & switch brands if you are still within your return period. Watching TV in Game mode is not even half way towards a fix for me, its not a mode designed for watching TV. Keeping the TV gives you two options, watch in crippled game mode, or put up with the stutter. If you read above, there are numerous work arounds that people have posted, non work for me. Some have worked for others but sounds like still not 100% perfect from what I read. Some involve going into the service menu (Engineers Menu), which can void your manufacturers warranty, so be careful if you take that route.

Personally I don't think this manufacturer deserves custom, they won't get mine in future, & anyone living in a country where 50hz broadcasts are common should avoid this brand altogether.
 

Rev007

Active Member
Hi all,could someone check this for judder as I have it set like this and am struggling to see any at the moment.
I went into engineering menu and flickerless is set to on and motion is set to on a motion on .
On movie mode I put the motion setting to custom and blur on 5 and judder on 3 (this is enough in my opinion not to see soap opera effect).
Any feed back would be great .
 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel

Latest News

Microsoft to acquire Activision Blizzard for $70 billion
  • By Andy Bassett
  • Published
Cyrus Audio joins BluOS Audio Ecosystem
  • By Andy Bassett
  • Published
Audio Pro expands C10 MkII speaker range with new colours
  • By Andy Bassett
  • Published
BBC licence fee to be scrapped in 2027
  • By Andy Bassett
  • Published
What's new on Netflix UK for February 2022
  • By Andy Bassett
  • Published
Support AVForums with Patreon

Top Bottom