1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sagem Help!

Discussion in 'Televisions' started by Sir_Baron, Jan 30, 2005.

  1. Sir_Baron

    Sir_Baron
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    When ever i plug my Gamecube into the AV7 port which on the back of the tv says progressive using the digital cables and when i turn it on and go to AV7 channel i hear sound but picture is black... however i move it to AV6 and the picture is there but thats on the interlaced port....

    Is my progressive scan port knackered?

    Oh yeah and my tv control has stopped responding for no reason it just wont work anymore so i ahve to use the limited controls on the front of my tv :thumbsdow
     
  2. Mose

    Mose
    Active Member

    Joined:
    Dec 1, 2004
    Messages:
    1,629
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Aldershot
    Ratings:
    +149
    Difficult to know how to answer this one mate. I have my PS2 and Xbox plugged into AV6. Might be worthwhile checking the cabling again.

    Get on at SAGEM and demand another remote. SAGEM gives a 2 year warranty so they should send you another.

    ****update, just checked again and I get no picture at all via AV7 (progressive scan) plug back into AV6 and voila!!
     
  3. poldoc

    poldoc
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My AV7 on my 3rd Axium 50 refused to work at all, the tech support manager tried manfully to explain that there were known issues with AV7, he performed the 'software upgrade' and voila.......the set did not work at all!!??........my motto is 'when the horse is dead you gotta get off' and I suggested that after junking 2 Axia and a third not working at all, it would probably be appropriate to give up......he readily agreed and arranged for Comet to refund me in full. Full marks to SAGEM, a highly responsible company with TV's that are not yet up to scratch. I will now sit on my hands and see how the market settles down...but DLP is definitely the medium for me in the future
     
  4. RossallB

    RossallB
    Standard Member

    Joined:
    Dec 11, 2004
    Messages:
    74
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    I have the same problem with my Axium, the AV7 port is progressive only and the AV6 port interlaced. The gamecube menu is interlaced only, so displays no picture on AV7 when 1st booted up. NTSC games will only display on AV7 if they support progressive scan and you hold down B on booting.
    One major problem I have found with my set is on Gran Turismo 4 on the PS2 which can be run at 1080i or 480p, but only when racing, the menus show in plain old 480i. So you can't use either of these modes on the Axium unless you want to get up and switch cables after every race.
    I was under the opinion that the new software upgrade was going to fix this problem but after just having it done, it hasn't made any difference.
    In fact when I check the software version of my tv, it still displays it as 0.62.
     
  5. know it all

    know it all
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If you guys are having problems with your AV ports (shouldnt have mind you should run on AV6) why not buy a composite to scart lead and use game cube in a scart port... or spend a bit more and get a cable that allows you to connect to hdvi port.. :smoke:
     
  6. Sir_Baron

    Sir_Baron
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This aint no cheap lead like composite are :nono:

    Its a digital Component lead which are only sold in Japan i had to import it and ill be dammed if i cant use the best type of connection there is because the tv ports where badly desgined.
     
  7. Random Hajile

    Random Hajile
    Member

    Joined:
    Jul 1, 2004
    Messages:
    551
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Nottingham
    Ratings:
    +22
    1st obvious question is your cube pal? if so pal cubes don`t support progressive scan only US and JPN ones.

    2nd question to enable progressive scan on the game hold down the B button while booting up the game and an option should come up saying "do you want to enable progressive scan" confirm and the game should be running in progressive scan.
     

Share This Page

Loading...