1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sagem HD45 G4 T2 Questions?

Discussion in 'TVs' started by ScoobyWR1, Oct 30, 2005.

  1. ScoobyWR1

    ScoobyWR1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all, I got my Sagem HD45 G4 T2 yesterday and overall I am very pleased with it. However, I have a couple of problems;

    1. Fan Noise - Is this hum normal? as I find it quite intrusive, especially late at night when the volume is turned down a bit, so as not to annoy the neighbours.

    2. TV Audio Out. I had my previous tv connected to my amp via tv-out audio for football and sports etc. I cannot make this work with the Sagem - the hi-fi audio outs don't work! Am I doing something simple wrong?

    Regards
     
  2. Snap

    Snap
    Standard Member

    Joined:
    Aug 7, 2005
    Messages:
    188
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Celle (Hannover)
    Ratings:
    +1
    try the set HI-Fi voulme in options to "Fixed". I have previous version of HD-D45.
    about fan noise - check the threads in this forum, it was discussed already.
     
  3. cooleo_no1

    cooleo_no1
    Standard Member

    Joined:
    Jul 14, 2005
    Messages:
    116
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Ratings:
    +0
    I know this sounds silly, but check through the Manual again.

    Apart from that go into the audio settings, move past the equaliser and go onto the next page. There are options for the audio outputs there, check that the output is on and that the volume is fixed. Hope that helps :thumbsup:.
     
  4. ian3047uk

    ian3047uk
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a Sagem HD45, not the G4. I am also having problems with the TV output. It will output normal analgoue chanels but not any external source (i.e Sky sound). I am not sure if this is a fault or not, I have contacted Sagem and they dont know either. They said they would look into it.

    Also do you know if the G4 has a better picture than the orginial HD45?, or are the connectivity options just better?
     
  5. sprattgraham

    sprattgraham
    Active Member

    Joined:
    Dec 10, 2004
    Messages:
    928
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Hertfordshire UK
    Ratings:
    +28
    Ensure that in “Options” that HIFI Volume is set to "FIXED"

    Also in “Audio” set all the options in there too “NO” doesn’t make any difference if there not set to NO in my case but there’s know harm in being safe.
     
  6. jessmith

    jessmith
    Standard Member

    Joined:
    Mar 9, 2005
    Messages:
    141
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Ratings:
    +0
    hi there,
    The G4 does have better connectivity, but also features an newer chipset and improved screen which doesn't have the somewhat intrusive anti-glare coating that was on earlier models (some refer to a snowy effect). So the picture is better too.
     

Share This Page

Loading...