1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sagem HD-D45 problem

Discussion in 'Televisions' started by irishboy, May 4, 2005.

  1. irishboy

    irishboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi,

    can anyone tell me if there is something I can change to make this work.

    I have sky linked to the tv but have no terrestrial aerial going to the tv. As soon as you switch the tv on it automatically goes to look for a terrestrial aerial station...

    is there any way I can change it so it will automatically go to the sky channel instead ?

    thanks,
    Mickey
     
  2. Dazzlercee

    Dazzlercee
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I wouldn't say that was a problem with your D45, almost every TV I've owned does that, but auto changes to the correct AV channel when the Sky box is switched on.

    Is your Sky box already out of standby when you switch the TV on or do you switch it on after?
     
  3. irishboy

    irishboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    it just shows a no signal message when the tv is switched on.
    you have to change it to sky av channel manually.

    it will change automatically to certain things when things are switched on... dvd... but not to sky...

    all I want it to do is have the sky as default (as its usually on anyway) rather than a terreristrial signal that is non existant....
     
  4. Riva

    Riva
    Standard Member

    Joined:
    Mar 8, 2005
    Messages:
    106
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Ratings:
    +0
    Mickey,

    When the tv is searching for a signal it should give you the option to cancel the search by pressing a button on the remote. I cant remember which button as once you have pressed the button it no longer searches each time you turn on the set. Congrats on buying the HD-D45 as its a stunning piece of kit!!
    This is not a fault with your SAGEM. :clap:

    regards
     
  5. cbridge

    cbridge
    Standard Member

    Joined:
    Apr 14, 2005
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mickey,
    I've the exact same problem. It's very annoying. I even resorted to plugging the terrestial TV signal into the TV. So that at least the crappy (non digital) signal from my ariel defaults a picture on the screen. Not too good for demoing to your friends though (or the wife) who can't understand why its not striaght into SKY+.

    We need a default source option on the menu->install->sources->config. screen
     
  6. blackwavesid

    blackwavesid
    Standard Member

    Joined:
    Oct 4, 2004
    Messages:
    86
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Ratings:
    +0
    Can't say I've ever had a problem with this. My routine...
    Turn on HD-D45 with the button on the left of the stand (TV goes into standby). Turn on SKY box. TV then warms up and goes straight to the SKY signal (Scart 1).

    I haven't had to go searching in the menu, it's been like this ever since it arrived.
     

Share This Page

Loading...