1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sagem Hd-D45 & Gamecube Sound Problems

Discussion in 'TVs' started by Pepe, Jun 19, 2005.

  1. Pepe

    Pepe
    Standard Member

    Joined:
    Mar 7, 2005
    Messages:
    13
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi there,

    I have a sound problem with my Sagem (HD-D45) and my Gamecube.

    When playing many Gamecube games there is a noise, it’s like little explosions (imagine the sound of soft fireworks). I does not happen with all the games, but almost, and not all the time but just in certain moments of the games (always the same moments) and it is really annoying in some games (i.e. Extreme G Racing, Rogue Squadron III, Viewtiful Joe, Smash Bros…).

    It’s not the Gamecube, I have tested two of them in the Sagem and both make the same noise, plus I also tested them in other TVs and then they work just fine. My other consoles (Dreamcast, Xbos or PS2 for ) play just well in the Sagem, which makes this problem to be rarer, so I do not know what’s going on, any ideas? Has anyone experienced the same problem or can check it out please? :lease:

    I seems that the Sagem does not process well the sound of many Gamecube games, at least mine.

    I tried to play with the Sagem’s sound menu and nothing.

    I will greatly appreciate any imputs.

    Thank you.

    PS: I tried different connections, like AV4 (composite), AV5 (component) and RGB, the same problem with all.
     
  2. sprattgraham

    sprattgraham
    Active Member

    Joined:
    Dec 10, 2004
    Messages:
    928
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Hertfordshire UK
    Ratings:
    +28
    If your using the speakers that come with it and the subwoofer is on then try turning the Subwoofer Off.
     
  3. Pepe

    Pepe
    Standard Member

    Joined:
    Mar 7, 2005
    Messages:
    13
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the idea, but I already tryed that and nothing. In fact I checked with all the sound options and the problem remains.
     

Share This Page

Loading...