Sagem Freeview Box C5/Sky Three Probs

O

ollie3

Guest
Right, I have not had a good time with Freeview boxes. Two years ago I got a Digifusion box which after a while imploded for reasons which are known. I then got the upgrade to the Digifusion box which after a year of using started to die, recordings were being deleted without consent, time and guides were mucked up etc...
At the beginning of the year I bought a Sagem Freeview box which records (same as the Digifusion boxes). It was fine in Jan, all channels and recs etc.. but over the months channels have seemed to disapper and then when I retune they come back but do not work and then go again, they mainly are C5, C5 Life and C5 US and Sky Three, I'm sure there areothers but not really bothered.
We have two other t.v's in the house with freeview boxes and they get all the channels and work perfectly.
Does anyone have any idea what the problem might be as I would like to have C5...
Thanks for any help,
Oliver
 
R

RB2004

Guest
hi, you have said other freeview boxes work fine, so that rules out signal strength, have you checked the Coax cable?.. for any problems? such as deteriation, damage, or shorting? what type of Coax is it? if it is unshielded it could be interference.
 
O

ollie3

Guest
What is the coax cable and what should i be checking for?
 
R

RB2004

Guest
you wil need to do a visible inspection, of the cable, and look for any damage, or kinks in the cable, or signs of weathering. and if you have a multimeter, check there is no connection between the centre pin of the plug and the outside of the plug.

that is the first thing to check, as there is something wrong with that feed cable, because you said the rest of the rooms with freeview boxes work fine.

also check it does not go near any power sources that may cause interference.
 

LV426

Administrator
Staff member
...if you have a multimeter, check there is no connection between the centre pin of the plug and the outside of the plug...
Do this with the cable disconnected at both ends. Otherwise you may get a false reading.
 

The latest video from AVForums

Podcast: Cleer Audio speaker + HiFi Rose Streamer Reviews & Movie/TV Show talk
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom