Sagem Axium HD56 and the yellow boxes on Sky

Discussion in 'General TV Discussions Forum' started by DVD Connoisseur, Sep 8, 2007.

  1. DVD Connoisseur

    DVD Connoisseur
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Had Sky+ installed today and I asked one of the engineers why the yellow on the Sky menu always looks a bit poor (noisy). We checked between RGB (signal is through great quality RGB lead) and PAL and there was no difference visible. The engineer recommended I play around with the settings for the television.

    Has anybody else found the menu screen noisy with yellows on the Sky menu? Is there a cure?

    Cheers!
     
  2. mray

    mray
    Well-known Member

    Joined:
    Feb 16, 2004
    Messages:
    2,777
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    London
    Ratings:
    +235
    Are you sure he connected the leads the right way round? It sounds like you are getting a composite picture, because you should definitely see a difference when changing from pal to rgb on the Sky menu. I had a 56B and all three scarts were RGB enabled. Could he perhaps have used the VCR scart socket on the Sky box instead of the TV one?

    Hope this helps.
     
  3. DVD Connoisseur

    DVD Connoisseur
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That did the trick! Many thanks! :)
     
  4. mray

    mray
    Well-known Member

    Joined:
    Feb 16, 2004
    Messages:
    2,777
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    London
    Ratings:
    +235
    No probs.:smashin:
     

Share This Page

Loading...