1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sagem Axium 50"

Discussion in 'Televisions' started by richnelson, Mar 3, 2005.

  1. richnelson

    richnelson
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Greetings.

    First post... I've seen several posts relating to problems with the progressive scan on AV7 on the above, and Sagem have been no help, bar taking my details.

    As noted, several people have had the same problem, would they be willing to share the solution? I've moved up from scart, to component on AV6, and the picture is excellent, but I'm sure the progressive scan will finish it off.

    Anyone help?

    Much appreciated

    Rich
     
  2. evolution400

    evolution400
    Active Member

    Joined:
    Oct 10, 2004
    Messages:
    1,136
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Cwmbran
    Ratings:
    +17
    I think all the users called who had issues called Sagem uk and had the software upgrade to 0.63 which is the latest version of the software which is done by and engineer.
     
  3. richnelson

    richnelson
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Apparently the software is already the up-to-date version, so it's probably the player, it's blurry and the colour is awful... Works though...
     

Share This Page

Loading...