1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sad New Zealand Story - Sony KEMV42A1 42" Plasma

Discussion in 'Plasma TVs' started by Tribeless, May 29, 2005.

  1. Tribeless

    Tribeless
    Standard Member

    Joined:
    May 15, 2005
    Messages:
    141
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Diamond Harbour, New Zealand
    Ratings:
    +2
    Doesn't get stupider than this.

    After much thought we decided, as High Definition is at least five years away here in New Zealand, to buy a non HDTV, therefore, cheaper plasma, but with great picture (with plan to purchase HDTV compliant 50" or 60" plasma when high definition is available, and put this Sony in our bedroom. Sounds good to here.)

    Took the two hour drive to our closest city to buy a Sony KEMV42A1. Got very late for coming back so said we would pick up the set ourselves from the retailers warehouse (partly due to impatience, but also due to the fact we live on a shingle country road and it makes your heart jump to your throat when you see electronic deliveries coming in some lumpy old truck going the speed of light across the bumps). Got to the warehouse and found, of course, that in the box there was no way we could fit both the Sony and our Great Dane into the Subaru Legacy. So took the set out of the packaging and secured Sony into back seat. But ... oh Gods of ill f*%$#*^ fortune, failed to check in the top cardboard packaging sheath for remote, power cord and manuals. Although it must have been a damned good false bottom (or top) as nothing caught my eye to 'remind' me that remote, etc, should have been there (and we were in a hurry).

    Result, two hour drive home after tea with friends. Now midnight, have the Sony set up; using a computer power cord (suppose that's alright), but, can't get through the opening setup program (which starts with the applicable language) seemingly without the remote as the buttons under the 'dash' only cover channel selection, sound and screen position.

    Will be ringing the warehouse in the morning, but expecting to have to wait, oh, I suppose about three months, to sort this out. So that I don't have to now sit looking at my lovely, but blank, 42" screen for any longer, is there anyway to bypass or get through that setup on a new Sony of this type?

    As you might imagine, a little ****** off with myself.
     
  2. Joe Fernand

    Joe Fernand
    Distinguished Member AVForums Sponsor

    Joined:
    Jan 20, 2002
    Messages:
    24,283
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The Borders
    Ratings:
    +2,573
    Tribless

    A long shot - If you have a programmable remote you could get the codes from Remote Central; possibly a good excuse to get a new remote into the bargain :)

    It would also be worth trying pretty much any Sony TV remote you can lay your hands on - they may share enough common codes to get you going.

    Best regards

    Joe

    PS Accessories are usually stored in the bottom 'tray' of any Plasma packaging.
     
  3. Tribeless

    Tribeless
    Standard Member

    Joined:
    May 15, 2005
    Messages:
    141
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Diamond Harbour, New Zealand
    Ratings:
    +2
    Cheers Joe

    We had a ring from the warehouse first thing this morning (at least they're on the bull like I'm not) saying that they found our packet of accessories as they were breaking up our packaging. It's on the courier ... although, as we live in the country, I've now got another whole night staring at a blank screen.

    :mad:
     

Share This Page

Loading...