1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S3 Suspend reg edit problem

Discussion in 'Microsoft Windows' started by BGoff, Oct 1, 2005.

  1. BGoff

    BGoff
    Active Member

    Joined:
    Jan 23, 2005
    Messages:
    145
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Alperton
    Ratings:
    +7
    Right, i've been a bit of a fool. in my rush i failed to back up my reg before i edited it, DOH! :oops:

    MY MCE remote worked fine with S1 suspend in and out using the remote all fine. so i decided to try to make this all work for S3.

    Set it to S3 in bios with usb wake-up enabled, and wow, so quite. But the remote wouldn't bring it back out of S3. I tried the Regedit as discused in other threads and now have a problem.

    The remote will send the pc to S3 fine but still not bring it back. if i bring it back by using the power button on the case i get a nasty series of beebs (a mix between the error one and a sucess one - the tones you get if you unplug a device or plug 1 in) The mouse does not work untill after this series of beeps ends, about 10 seconds. The remote does still work straight out of S3 though.

    Is it possible to "just delete" the new usb entry i made to the reg?


    EDIT: The PC also brings it's self straight out of stand-by on it's own now too.
     
  2. markxtc123

    markxtc123
    Active Member

    Joined:
    Jan 27, 2005
    Messages:
    265
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
    The best way of recovering the situation is to perform a system restore.

    GO to Start>More Programs>Accessories>System Tools and then select "System Restore" In the claender that appears pick the first available BOLD date before you edited the registry and then click on restore. Allow System Restore to do its thing and then HEY PRESTO everything is like it was before you edited the registry.

    Mark
     
  3. BGoff

    BGoff
    Active Member

    Joined:
    Jan 23, 2005
    Messages:
    145
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Alperton
    Ratings:
    +7
    Thanks mark, i may have tracked down at least the start of the problem as to why its not working. i kinda didn't install ALL of the updates after my last re-install. Hadn't done Roll-Up 1 or the update for suspended support from the microsoft site. I'll give them a try, gonna do trhe system restore first though then try the process again. sure i'll be in the land of S3 soon
     
  4. BGoff

    BGoff
    Active Member

    Joined:
    Jan 23, 2005
    Messages:
    145
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Alperton
    Ratings:
    +7
    did a restore, got all the updates, re did the reg edit. while it doesn't mess up now. it still wont come out of S3. i was under the impresion that the jumpers had to be right because it worked from S1. is this not the case though?
     
  5. markxtc123

    markxtc123
    Active Member

    Joined:
    Jan 27, 2005
    Messages:
    265
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +16
  6. jimbob19

    jimbob19
    Member

    Joined:
    Sep 5, 2002
    Messages:
    1,531
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Dunstable
    Ratings:
    +47
    No the jumpers might still be wrong !! S1 does not turn as much power off as S3 (hence cpu fan still spinning etc etc ) . S3 requires that your usb be set to +5v when in standby - recheck your jumpers
     
  7. BGoff

    BGoff
    Active Member

    Joined:
    Jan 23, 2005
    Messages:
    145
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Alperton
    Ratings:
    +7
    thanks for help. is it just me or does it clearly say in that article not to hack the reg? (EDIT: don't know what i was reading before, maybe i was tired)

    hey, nevermind. think i can trace the problem back to the jumpers now anyway.
     
  8. chuckalicious

    chuckalicious
    Active Member

    Joined:
    Sep 15, 2004
    Messages:
    238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +4
    You also need to ensure that under device manager, the receiver etc are set to "allow this device to bring the computer out of standby". Funnily enough, this is not in the USB section, but I think in the HID or keyboard section. Try that.

    Also, did you put in the USBBIosHackx or whatever the registry code was? I found that it didn't work without it
     

Share This Page

Loading...