S3 Standby woes

fezster

Active Member
I thought Id share my experiences of S3 standby problems, so that it may help others.

My computer went in and out of standby perfectly (no hanging etc), once I'd installed the MCE Stand By Tool. What I found though, is that it wouldnt automatically go into standby consistently in the allocated time under Power Options.

After a lot of messing about, I found it was only with the network card connected that the problem occurred. I tried disabling all WOL (Wake On Lan) features, with no effect. In the end, I used this:

http://support.microsoft.com/kb/297684

and set my auto disconnect time on the server to 1 minute, using:

net config server /autodisconnect:1

I found setting it to 0 to be a little flaky, but with the value of 1 my MCE machine's open drive sessions are always disconnected within a minute or so.

I also disconnected any mapped drives, as MCE is configured to use the full UNC pathname.

Finally, I discovered that it's always best to exit the MCE interface to have it go into standby consistently. For example, if you are playing a movie and stop play - the movie shows as "stopped" in the bottom left hand corner. This prevents the machine from being idle and thus prevents it going into standby. So always quit the MCE application (which is a little annoying).

This apparently should not be a problem when the machine automatically wakes for a recording, even if it fires up the MCE app. It should still go back into standby after the recording is finished. I've yet to test this thoroughly though.

Hope that helps someone - I spent a good 4/5 hours messing about with it.
 

The latest video from AVForums

Podcast: Sony XH95 TV, Klipsch The Fives Speakers & Bias Light Reviews + Best of the Month
Top Bottom