1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S-Video to Scart / Scart switching

Discussion in 'Desktop & Laptop Computers Forum' started by cavemnking, Oct 27, 2004.

  1. cavemnking

    cavemnking
    Standard Member

    Joined:
    Oct 15, 2004
    Messages:
    45
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +4
    Hi - this may seem trivial but it really is starting to boil my :censored: so any help appreciated

    I have an ATI9550 with s-vid out from my HTPC to my oldish Sony analogue telly using a bulk standard s-vid cable into a scart to s-vid adapter.

    The TV has the most annoying habbit of defaulting to analogue inputs (ch1-99) when it switches on and not aux inputs. So using the s-vid cable I have to dig out the remote commander to switch to the aux input on everytime. Im using the MCE 2005 remote which does TV volume and on/off functions but nothing else.

    What i really want is some advice on how what to use to switch the scart input on . ie is there an off the shelf cable/adapter for dvi (or even old vga) to s-vid scart with scart switching?

    Thanks

    Stephen
     
  2. John Narayan

    John Narayan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    vga to S-VIDEO NOT CHEAP. I have one from av shows I used to do might pay to call
    sony.
     
  3. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,082
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +412
    isnt it pin 8 you need a voltage on to get it to switch? I think your time is better spent pushing a button on the remote, it's not 100% reliable on Sonys anyway. I have a customer who's waiting for his AV furniture (6 months and counting) before getting his plasma, still connected to a 32" sony, it's a total pain in the ****. Just can't get it to do this. I have put a macro on his Pronto remote to send 'AV2' after it's turned on, but you need to wait about 5 seconds after turn on or it takes no notice.
     
  4. John Narayan

    John Narayan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    see this pdf for SCART info
     

    Attached Files:

Share This Page

Loading...