1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

s-video to s-video black/white but menu colour

Discussion in 'Cables & Switches' started by David_of_Surrey, Dec 30, 2004.

  1. David_of_Surrey

    David_of_Surrey
    Active Member

    Joined:
    Oct 13, 2004
    Messages:
    200
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    I wonder if anyone can help, I have a JVC Video with a s-video out and receiver with s-video in which then goes s-video to scart to the TV

    (I think the scart bit is OK as Sky works fine in colour)

    When I play a video it displays on the TV in black and white, however when I access the video setup menus from the video (which are displayed on same TV) these are in colour, I was thinking it was the cable but I tried another identical one and same results.

    has any one got any ideas?

    Thanks

    Dave
     
  2. David_of_Surrey

    David_of_Surrey
    Active Member

    Joined:
    Oct 13, 2004
    Messages:
    200
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    I've now given up with the direct s-video lead idea and to save money will try a couple of switchable scart to s-video adaptors (cheapies off ebay) .

    I'll let you know if this fixes things
     
  3. Ian J

    Ian J
    Banned

    Joined:
    Aug 6, 2001
    Messages:
    25,528
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +4,905
    The television won't default to s-video and will need to be told via a setup menu that the signal arriving at that particular scart socket is s-video.
     
  4. David_of_Surrey

    David_of_Surrey
    Active Member

    Joined:
    Oct 13, 2004
    Messages:
    200
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    I have got my two switchable scart to S-video & 2 phono adapters from conicofy on ebay (£1.65 each plus P& P)....all works perfectly now....from scart on video player via adaptor to s- video on receiver...records and plays back in colour

    Good service from conicofy too
     
  5. eviljohn2

    eviljohn2
    Well-known Member

    Joined:
    Jul 8, 2002
    Messages:
    7,529
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Near London.
    Ratings:
    +208
    Glad to hear it.

    Ian, he must have had the TV set to S-Video as the menus were in colour. It's very strange, seems like a fault in the video to me.
     

Share This Page

Loading...