1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S-Video query,help!

Discussion in 'LCD & LED LCD TVs' started by Toby, Feb 10, 2005.

  1. Toby

    Toby
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a scart lead connected to a sky plus box leading to an LCD display. I have set the lcd to display S_Video yet the picture is black and white with fine lines running through it. Any Ideas?
    Thanks.
     
  2. mickbarlow

    mickbarlow
    Active Member

    Joined:
    Dec 1, 2004
    Messages:
    532
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +7
    your trying to send an svideo signal through a scart lead?

    need to use an svideo cable from sky box to an svideo-to-scart adapter if ya wanna use svideo
     
  3. jimsan

    jimsan
    Active Member

    Joined:
    Oct 8, 2004
    Messages:
    1,610
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Dumfries, SW Scotland.
    Ratings:
    +9
    Pop into the menu on the Sky+ box. Go to Piture Settings and ensure the output is RGB. Plug the scart into the Sky+ box and into an RGB input on the TV. Usually Ext1 (or 2 on a 3 Scart TV) Set the TV to recieve RGB. Not S-Video.

    Tell me if I've got this entirely wrong and you are actually connecting an S-Video lead.

    Jimmy
     
  4. Toby

    Toby
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi thanks for the advice we think thats correct we'l try that today.
     

Share This Page

Loading...