1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

S/PDIF Dies on my AV32R

Discussion in 'TAG McLaren Audio Owners' Forum' started by primeaniac, Apr 5, 2005.

  1. primeaniac

    primeaniac
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Welll after about 40min my digital output dies, not the toslink but all the S/PDIF outputs and the OSD didn't work either! But when it has been off for a while i works again. Feels to me like some heating problems for some electronic components!
    Has anyone any other ideas?

    Regards, Thomas
     
  2. GrahamMG

    GrahamMG
    Well-known Member

    Joined:
    May 8, 2004
    Messages:
    4,449
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    UK
    Ratings:
    +192
    I assume its not sat on top of something hot?
    Sounds like a phonecall to the helpdesk......
     
  3. primeaniac

    primeaniac
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Well it stands on my poweramplifier but it has been standing there for a couple of weeks and the problem just started yesterday!
    In many HIFI configurations the preamplifier stands on the poweramplifier!

    /Thomas
     
  4. GrahamMG

    GrahamMG
    Well-known Member

    Joined:
    May 8, 2004
    Messages:
    4,449
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    UK
    Ratings:
    +192
    Never put the AV on top of the power amplifier......The manual even says that....... Move the AV to a well cooled shelf with nothing hot underneath and see if the problem goes away... You may have damaged the unit though already.....
     

Share This Page

Loading...