RX-V6A not connecting to musiccast

Jonno16

Novice Member
Hi everyone, I'm new to the forum and have a problem with my rx-v6a receiver not connecting with the musiccast app.
Have had the receiver for about 6 weeks with no problems up until a few days ago when my Yamaha 20 wireless surround speakers stop working with the receiver and now the receiver will not connect to the musiccast app??? They are both on the same wireless network and the speakers show in the app and work with Spotify.

I have tried everything from resetting the receiver to factory settings, reinstalling the app several times and even moving the receiver out of the cabinet for better wifi reception but it just refuses to connect! The musiccast ssid doesn't even show in my wifi list and the speakers work fine on their own with spotify. It's almost like the connect button/dial doesn't work anymore. The receiver is connected to my wifi but not the musiccast network.

I'm going crazy with this issue because I know it work before and flawlessly! I'm at my wits end so if anyone can help I will kiss the ground you walk on😄
 

Jonno16

Novice Member
Hi everyone, I'm new to the forum and have a problem with my rx-v6a receiver not connecting with the musiccast app.
Have had the receiver for about 6 weeks with no problems up until a few days ago when my Yamaha 20 wireless surround speakers stop working with the receiver and now the receiver will not connect to the musiccast app??? They are both on the same wireless network and the speakers show in the app and work with Spotify.

I have tried everything from resetting the receiver to factory settings, reinstalling the app several times and even moving the receiver out of the cabinet for better wifi reception but it just refuses to connect! The musiccast ssid doesn't even show in my wifi list and the speakers work fine on their own with spotify. It's almost like the connect button/dial doesn't work anymore. The receiver is connected to my wifi but not the musiccast network.

I'm going crazy with this issue because I know it work before and flawlessly! I'm at my wits end so if anyone can help I will kiss the ground you walk on😄
Rang Yamaha support and problem fixed and don't I feel like an idiot. It turns out I was pushing the select/enter dial when I should have tapped below it on where it says ' Menu/Connect' on the plastic front. I wasted days on this, for some tunnel vision way I really thought it was the input/selector button 🤣🤣🤣
 

RicoAV

Novice Member
One thing I would strongly encourage you setup is the accompanying (though inherently hidden) widgets after you have installed your MusicCast app onto your mobile device. There are 2 total widget, install them as I have on their own dedicated "desktop"/screen. and just play with them until you learn how they operate. I use it primarily for the preset functionality so that i can quickly have my phone's bluetooth communicate bidirectionally with the Yamaha AV receiver and avoid having to go into the BT settings native to my android each time (which is 4 total steps). One thing about the preset is that whatever you set the preset to will memorize every setting including volume, so ensure you choose a volume that you will be satisfied with anytime you select the preset in question. Want a lounder volume as an alternative, simply set another preset accordingly for that scenario. Enjoy!
Yamaha_20210108-115208.png
 
Last edited:

The latest video from AVForums

LG G1 OLED EVO Review (OLED65G1)
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom