RX-V2085 producing low sound at 70% of max. volume

mattytee

Novice Member
Hi there,

After many hours of manual reading, YouTubing, Googling, and fiddling with my receiver's (and TV's) settings, I have been unable to figure out why my reciver is so quiet.

I have just come across a post here from 2018 with seemingly the same issue. I have read some of the fix-suggestions from the forum members here, but it seems that actual issue is not being understood.

My receiver is putting out low-ish volumes when it is turned up over half way and even to 70% of its capacity. At these volume levels, inferior recivers have been significantly louder.
I know there isan issue because when I pause Netflix for a couple of minutes and then press play, suddenly the volume is absolutely blasting (the volume of sound one would expext from their receiver being turned up to 70% of full volume).
When I scramble to turn down the volume, the receiver suddenly drops back down to very quiet.
I then have to turn the volume back to 70% just to have a reasonably comfortable level of sound.

I know there is an issue but haven't been able to find a solution, or even someone who's had a similar issue, apart from WardyWorld (a forum member). I have been in touch with said member, but they were never able to work out the issue, even with forum members suggesting fixes (apparently unrelated to WardyWorld's issue).

Has anyone else here come across this issue before?

If so, a suggested fix would be greatly appreciated.

Thanks in advance,
mattytee
 

dante01

Distinguished Member
70% of max volume? Sorry, but howare you arriving at this appraisal and exactly how do you know that you are outputting audio at 70% of what the AV receiver is capable of?

What master volume level are you at while making this appraisal?

The volume scale is in db and this is relative to reference. Reference would be the SPL to which the AV receiver was calibrated. The master volume isn't indicated as a percentage.

Calibrate the AV receiver using the YPAO mic that the AVR was supplied with. Set the master volume at 0db and then use an SPL meter or an SPL measurement app on an iOS or Android device to measure the SPL from your listening location. This should be where you located the mic during the calibration. You should get a measurement that appromimated 75 to 85db from each of your speakers when you invoke the AV receivers test tone.



Maybe try a factory reset to try rule out any configurations you may have made that may be causing the fluctuations in the volume. The only thing that springs to my mind would be the Adaptive DRC and the YPAO volume settings on the AV receiver, but they'd not cause the kind of drastic alterations that you are relating.
 
Last edited:

mattytee

Novice Member
70% of max volume? Sorry, but howare you arriving at this appraisal and exactly how do you know that you are outputting audio at 70% of what the AV receiver is capable of?

What master volume level are you at while making this appraisal?

The volume scale is in db and this is relative to reference. Reference would be the SPL to which the AV receiver was calibrated. The master volume isn't indicated as a percentage.

Calibrate the AV receiver using the YPAO mic that the AVR was supplied with. Set the master volume at 0db and then use an SPL meter or an SPL measurement app on an iOS or Android device to measure the SPL from your listening location. This should be where you located the mic during the calibration. You should get a measurement that appromimated 75 to 85db from each of your speakers when you invoke the AV receivers test tone.



Maybe try a factory reset to try rule out any configurations you may have made that may be causing the fluctuations in the volume. THe only thing that strings to my mind would be the ADaptive DRC and the YPAO volume settings on the AV receiver, but they'd not cause the kind of drastic alterations that you are relating.
Hi dante01,

Thanks for your response. 🙂

I have changed my master volume setting display from dB to 1 - 97. So instead of seeing volume in dB, I see it displayed in numeric form on my receiver display panel, hence the 70% claims in my initial post.

I've run through the YPAO process four separate times over the last few weeks and everything on that end is set up as it should be.

Cheers,
matytee
 

dante01

Distinguished Member
I'd personally suggest leaving the master volume scale set to the relative to reference option.The absolute 0 to 97 scale means nothing and cannot be quantified.
 

BarryMcKelvey

Well-known Member
Hi

I have the RX-A2A, I'm noticing that I'm having the volume set to 42-46 to hear any kind of speech, then Im having to turn the volume down in action scenes with loud explosions/gun fire or soundtracks in the background. Even having the volume set to db, I'm still having to turn the volume up/down many times during a film.

I' never had this with my previous AV Receiver an Onkyo TX-NR609.

This happens either watching TV via Sky Q or the Amazon Fire Stick.

I'd used the YPAO to configure my speakers, I've turned Adaptive DRC on. I've even ran the YPAO again, carried out a Factory Reset but I'm still seeing the same results :-(

Thanks in Advance

Barry :)
 

dante01

Distinguished Member
Go into the optionds and try engaging YPAO Volume and Adaptive DRC. This will narrow the dynamic range at lower listening levels, increasing the volume of quieter aspects of the soundtrack.

You could also boost the Dialogue level slighly using the Dialogue level adjustment on the options.
 

BarryMcKelvey

Well-known Member
Go into the optionds and try engaging YPAO Volume and Adaptive DRC. This will narrow the dynamic range at lower listening levels, increasing the volume of quieter aspects of the soundtrack.

You could also boost the Dialogue level slighly using the Dialogue level adjustment on the options.
Hi

I already had YPAO Volume and Adaptive DRC on, Ive checked and I've got Dialogue set to the highest setting <3.

What about Adaptive DSP Level or Enhancer, should I have them On or Off?

Thanks in Advance

Barry :)
 

dante01

Distinguished Member
What about Adaptive DSP Level or Enhancer, should I have them On or Off?

Thanks in Advance

Barry :)
They'd havre no effect upon the dialogue level and wouldn't rectify the issue you appear to have.

Note that the 42 to 46 volume level you are listening at isn't that loud. I'd simply suggest increasing the volume level in order to try get it closer to reference anf attain something closer to the dynamic range the content was more than likely autored at.

I'd also suggest you go change the volume scale you are using to the relative to reference db scale in order to give you are better indication of where the volume is relative to reference.
 

BarryMcKelvey

Well-known Member
They'd havre no effect upon the dialogue level and wouldn't rectify the issue you appear to have.

Note that the 42 to 46 volume level you are listening at isn't that loud. I'd simply suggest increasing the volume level in order to try get it closer to reference anf attain something closer to the dynamic range the content was more than likely autored at.

I'd also suggest you go change the volume scale you are using to the relative to reference db scale in order to give you are better indication of where the volume is relative to reference.
Hi

The sound volume level 42 - 46 is a good level for me to hear any speech spoken, then when action scenes etc kick in, I'm having to turn the volume down to 34 - 36, then back up again.

Changing the volume to db, I feel that I would have the same issue. Maybe I'm wrong. I can give it a try and see what happens.

Thanks in Advance

Barry :)
 

3dbinCanada

Standard Member
The fact that it blast sound and gets quiet again may be the AVR's triggering its protection circuits. Please check your speaker connections if using bare wire instead of banana plugs because it sounds to me that you have a whisker short across the terminals on one of your channels. Check on the AVR side and on the speaker side.
 

gibbsy

Moderator
Changing the volume to db, I feel that I would have the same issue. Maybe I'm wrong. I can give it a try and see what happens.
Using the dB scale will give a better understanding of what kind of volume you are using. It will make no difference in volume. Using the dB will show a reading of 0 as 75dB (correct me if I'm wrong as I'm a Denon owner) therefore is you are listening at -15dB then that would indicate 60dB at the MLP. The more you turn the volume up the closer it gets to that 0 figure which is the reference for what the amp was calibrated at.

It's far easier to give others an understanding of how your particular amp is performing.
 

BarryMcKelvey

Well-known Member
The fact that it blast sound and gets quiet again may be the AVR's triggering its protection circuits. Please check your speaker connections if using bare wire instead of banana plugs because it sounds to me that you have a whisker short across the terminals on one of your channels. Check on the AVR side and on the speaker side.
Hi

I have Banana Plugs on the AVR side, then bare wire on the speaker side. I'll check the wires on the speaker side. When wiring them, I'd made sure the wire wasnt crossing over at the terminals.

Thanks

Barry :)
 

BarryMcKelvey

Well-known Member
Using the dB scale will give a better understanding of what kind of volume you are using. It will make no difference in volume. Using the dB will show a reading of 0 as 75dB (correct me if I'm wrong as I'm a Denon owner) therefore is you are listening at -15dB then that would indicate 60dB at the MLP. The more you turn the volume up the closer it gets to that 0 figure which is the reference for what the amp was calibrated at.

It's far easier to give others an understanding of how your particular amp is performing.
Hi

Ive switched to the db scale. Im watching Rambo: Last Stand on Sky Q. The volume is currently set to -40.0db, the action scenes are loud but I have to change the volume to -32.0db to hear some of the spoken audio.

Thanks in Advance

Barry :)
 

3dbinCanada

Standard Member
Hi

Ive switched to the db scale. Im watching Rambo: Last Stand on Sky Q. The volume is currently set to -40.0db, the action scenes are loud but I have to change the volume to -32.0db to hear some of the spoken audio.

Thanks in Advance

Barry :)
You are experiencing dynamics at play. I personally like it this way as it draws me deeper into the movie. I play it loud enough to hear the vocals and where a sh?t eating grin when explosions and deep bass is making me feel the vibrations. I understand that it bothers some so you have a few options; 1) Boost the center channel 3 to 4 db, 2) engage nightime mode, 3) or go into the menu and limit the dynamic range which goes from none, min, or max. Dont confuse option3 with YPAO adaptive volume control. Its different.

Cheers
 

BarryMcKelvey

Well-known Member
You are experiencing dynamics at play. I personally like it this way as it draws me deeper into the movie. I play it loud enough to hear the vocals and where a sh?t eating grin when explosions and deep bass is making me feel the vibrations. I understand that it bothers some so you have a few options; 1) Boost the center channel 3 to 4 db, 2) engage nightime mode, 3) or go into the menu and limit the dynamic range which goes from none, min, or max. Dont confuse option3 with YPAO adaptive volume control. Its different.

Cheers
Hi

My speaker levels are as follows:

Front Left/Right +2.0db
Centre +3.0db
Rear Left/Right +1.0db
Front Presence Left/Right +1.5db
Subwoofer +2.5db

I've looked all around the menus, I don't see a Night Time Mode :-(

I did have the Gynamic Range set to Maximium, I'll try setting it to Min/Auto or Standard.

Thanks in Advance

Barry :)
 

dante01

Distinguished Member
-40db is pretty low anf yes, you'd defonately start to have issues with hearing quieter aspects at that level. Try increasing the master vo;ume by at least 10db for generally everyday use and I'd suggest using a level of at least -20db for films. If you follow this advice then the dialogue should be audible most of the time.

By the way, it has nothing to do with the AV receiver's protection mode. If the protection mode were engaging then the AV receiver would simply switch itself into standby.

I'd be amazed if the AV receiver were having to engage its protection mode given the very low volume levels you appear to be listening at.

All-in-all, it is more than likely simply to do with the master volume levels you are listening at. It has nothing to do with the speaker levels that resulted from the calibration. Simply increase the master volume and listen to content at higher volumes.
 
Last edited:

BarryMcKelvey

Well-known Member
-40db is pretty ;ow anf yes, you'd defonately start to have issues with hearing quieter aspects at that level. Try increasing the master vo;ume by at least 10db for generally everyday use and I'd suggest using a level of at least -20db for films. If you follow this advice then the dialogue should be audible most of the time.

By the way, it has nothing to do with the AV receiver's protection mode. If the protection mode were engaging then the AV receiver would simply switch itself into standby.

I'd be amazed if the AV receiver were having to engage its protection mode given the very low volume levels you appear to be listening at.

All-in-all, it is more than likely simply to do with the master volume levels you are listening at. It has nothing to do with the speaker levels that resulted from the calibration. Simply increase the master volume and listen to content at higher volumes.
Hi

I get what your saying but just by simply adjusting my volume to -30db for everyday use and -20db for films, I'm still having to turning up the volume for speech then it's too loud when the action kicks in.

It's a pity you can't set different volumes for different sources. For example I could be listening to a documentry on Sky Q at -30db, then switch to my PS5 to play Call of Duty, I'm having to turn the volume down to -40db as it feels and sounds like I am in a war zone lol.

Thanks

Barry :)
 

dante01

Distinguished Member
You could set the volume differently relative to different activities using the AV receiver's SCENE capabilities.

In the SCENE configurations, ensure that you put a tick by the VOLUME option in order for the master volume level to also be saved when you save a new scene.

Each and every scene can potentially have a different initial master volume setting assigned to it.
 

BarryMcKelvey

Well-known Member
You could set the volume differently relative to different activities using the AV receiver's SCENE capabilities.

In the SCENE configurations, ensure that you put a tick by the VOLUME option in order for the master volume level to also be saved when you save a new scene.

Each and every scene can potentially have a different initial master volume setting assigned to it.
Hi

Thanks for that :) I'd not considered that as a possibility. Actually with a bit of testing, thats not going to work. Nothing to do with the settings etc. Just the nature of the PlayStation 5. I'd still have to turn the volume up and down, gameplay seems to be lounder that using the llikes of the Disney Plus App on the Play Station 5.

Thanks

Barry :)
 
Last edited:

3dbinCanada

Standard Member
-40db is pretty low anf yes, you'd defonately start to have issues with hearing quieter aspects at that level. Try increasing the master vo;ume by at least 10db for generally everyday use and I'd suggest using a level of at least -20db for films. If you follow this advice then the dialogue should be audible most of the time.

By the way, it has nothing to do with the AV receiver's protection mode. If the protection mode were engaging then the AV receiver would simply switch itself into standby.

I'd be amazed if the AV receiver were having to engage its protection mode given the very low volume levels you appear to be listening at.

All-in-all, it is more than likely simply to do with the master volume levels you are listening at. It has nothing to do with the speaker levels that resulted from the calibration. Simply increase the master volume and listen to content at higher volumes
-40db is pretty low anf yes, you'd defonately start to have issues with hearing quieter aspects at that level. Try increasing the master vo;ume by at least 10db for generally everyday use and I'd suggest using a level of at least -20db for films. If you follow this advice then the dialogue should be audible most of the time.

By the way, it has nothing to do with the AV receiver's protection mode. If the protection mode were engaging then the AV receiver would simply switch itself into standby.

I'd be amazed if the AV receiver were having to engage its protection mode given the very low volume levels you appear to be listening at.

All-in-all, it is more than likely simply to do with the master volume levels you are listening at. It has nothing to do with the speaker levels that resulted from the calibration. Simply increase the master volume and listen to content at higher
I was responding to the OP, ie post #1 and my RX-V1800 behaved exactly as the OP described. I got sound but I couldnt get the volume despite cranking the dial. After checking the wiring, I found a wisker short. The post your talking about is dealing with Barry's issue which is different.
 
Last edited:

3dbinCanada

Standard Member
Hi

My speaker levels are as follows:

Front Left/Right +2.0db
Centre +3.0db
Rear Left/Right +1.0db
Front Presence Left/Right +1.5db
Subwoofer +2.5db

I've looked all around the menus, I don't see a Night Time Mode :-(

I did have the Gynamic Range set to Maximium, I'll try setting it to Min/Auto or Standard.

Thanks in Advance

Barry :)
Did you try dynamic range limitation? I apologize for getting the terminology wrong on these settings as I was doing it on memory but you got the jist of it.
 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel

Latest News

Audioengine launches compact S6 powered subwoofer
  • By Andy Bassett
  • Published
What's new on Sky and NOW UK for February 2022
  • By Andy Bassett
  • Published
Piega launches Ace Wireless speakers
  • By Andy Bassett
  • Published
M&K Sound launches V+ Series subwoofers
  • By Andy Bassett
  • Published
Denon launches DHT-S517 Dolby Atmos soundbar
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom