1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

running in settings?

Discussion in 'Plasma TVs' started by jumar, Jul 11, 2005.

  1. jumar

    jumar
    Standard Member

    Joined:
    Jun 3, 2005
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    hi can anyone advise me on the correct running in settings for a pv500

    chee :thumbsup: rs!!
     
  2. chedmaster

    chedmaster
    Active Member

    Joined:
    Jan 29, 2005
    Messages:
    2,654
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Ratings:
    +28
    search the forums?
     
  3. Korum

    Korum
    Well-known Member

    Joined:
    Feb 19, 2005
    Messages:
    4,281
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Stockton-on-Tees
    Ratings:
    +704
    I run up 150 hours on mine and from the first day I've used the following settings. cinema mode on every input contrast 60%,brightness 40% and colour 50%. I left shapness and tint as default and turned every colour management, N-R etc off.

    I've had no temporary screen burn,and IMO all my equipment (SKY+,Pio 575,Xbox,Gamecube and ps2) looks excellent with those settings
     
  4. jumar

    jumar
    Standard Member

    Joined:
    Jun 3, 2005
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    ta!! they are top settings wot a difference they make cheers!
     

Share This Page

Loading...