1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Running in a plasma

Discussion in 'Plasma TVs Forum' started by clouseau, Dec 7, 2003.

  1. clouseau

    clouseau
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hiya all,

    I keep reading about settings for running in a plasma ??? first 200 hours etc..... I can't see anything in the instructions for my Panny 6 on this so I am happily using it on more or less the standard settings.

    Am I missing something ?

    Thanks for your comments
     
  2. lumpsucker

    lumpsucker
    Active Member

    Joined:
    Nov 18, 2002
    Messages:
    411
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Cornwall
    Ratings:
    +15
    I think they are more suceptable to screen burn in the first 100 hours or so. manufacturers don't like puttng that sort of stuff n their documentation I guess. watch out for DOGs (Digital Onscren Graphics..........Logo's , SKY ONE, BBC NEWS 24 etc. I tend to 'ZOOM' these off scren whenever possible.
     
  3. vonhosen

    vonhosen
    Active Member

    Joined:
    Jan 6, 2003
    Messages:
    1,907
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    London
    Ratings:
    +14
    I think most find the factory brightness/contrast settings set too high by default, for not only "running in" but normal use.

    Lowering those will help your display to start with.
     

Share This Page

Loading...