RTX 3080 Dolby Atmos not working

Ordred

Member
When Atmos for Home Theater is active I only get sound in the Dolby Access app, nowhere else. In other sound modes (pcm stereo, 5.1 and 7.1) everything works, even bitstreaming of Bluray Rips with DTS:X and Atmos, I don't know what to do anymore. I have a LG C9 and a Onkyo TX-NR686 configured with a 5.1.2 system. Already with my 2080ti I had to connect one cable to my TV and the other to the AVR. I also tried using just one cable to the AVR but there it is the same problem and I don't want to not have HDMI 2.1 to my TV. Now this doesn't work anymore. I have the standard (not dch) driver installed, tried both, both don't work. I also tried the generic High Definition Audio Driver (which helped with the 2080ti) also doesn't work. I don't know what to do anymore, I reinstalled drivers using DDU without network multiple times and I want Atmos in games as soon as possible.

Anyone having simlar issues?

Driver Version is: 457.09 (standard)
GPU: Gigabyte RTX 3080 Vision OC
CPU: Ryzen 2600
Ram: 16 GB Windows 10 all updates installed (as of 5th November 2020)
 

Ordred

Member
I don't actually know but the issue is fixed. It was the newest dolby app that broke everything, I had to find and download an older version and now everything works as it should.
 

DazEmad

Novice Member
I don't actually know but the issue is fixed. It was the newest dolby app that broke everything, I had to find and download an older version and now everything works as it should.

Hi maye

I'm havingg the exaxt same issue with dolby access tried everything to resolve it. Please could you drop us a link to where you got an older version of dolby access, I'm really missing my dolby atmos for gaming.
 

Ordred

Member

I uninstalled it and then installed the one from this link. After a reboot it forced me to update anyway, but it's still working.
 

DazEmad

Novice Member

I uninstalled it and then installed the one from this link. After a reboot it forced me to update anyway, but it's still working.
OK thanks bud
 

ArranH

Member
When Atmos for Home Theater is active I only get sound in the Dolby Access app, nowhere else. In other sound modes (pcm stereo, 5.1 and 7.1) everything works, even bitstreaming of Bluray Rips with DTS:X and Atmos, I don't know what to do anymore. I have a LG C9 and a Onkyo TX-NR686 configured with a 5.1.2 system. Already with my 2080ti I had to connect one cable to my TV and the other to the AVR. I also tried using just one cable to the AVR but there it is the same problem and I don't want to not have HDMI 2.1 to my TV. Now this doesn't work anymore. I have the standard (not dch) driver installed, tried both, both don't work. I also tried the generic High Definition Audio Driver (which helped with the 2080ti) also doesn't work. I don't know what to do anymore, I reinstalled drivers using DDU without network multiple times and I want Atmos in games as soon as possible.

Anyone having simlar issues?

Driver Version is: 457.09 (standard)
GPU: Gigabyte RTX 3080 Vision OC
CPU: Ryzen 2600
Ram: 16 GB Windows 10 all updates installed (as of 5th November 2020)

Dolby have now confirmed the issue as being with AVRs with a certain chipset.


They can provide a special build that fixed it (being a downgrade to 3.5) while I permanent fix is made. I'm waiting for them to provide me with the special build.
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...
Top Bottom