1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ROKU M1000 sound bridge help required!

Discussion in 'Headphones, Earphones & Portable Music' started by shahedz, Sep 24, 2005.

  1. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,284
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,221
    after posting a thread already saying how happy i was with and how easy to set up i obviously spoke too soon!!

    when i turn on the unit from standby for some reason it doesnt connect to th musice server, it says music server connection failed!

    but when i do a system reset, it then connects fine no problems, unitl i turn it off again

    any ideas?
     
  2. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,284
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,221
    Hinesle where are you!! :lease:
     
  3. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,513
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,850
    It might be worth posting this problem in your original thread :)
     
  4. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,284
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,221
    done!
     
  5. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,284
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,221
    anyone ? if it helps i have NETGEAR WGR614v2 which it connects to.
     
  6. hinesle

    hinesle
    Standard Member

    Joined:
    Dec 16, 2004
    Messages:
    159
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Ratings:
    +0
    Hi,

    LOL… if you can answer these questions it may give me a heads-up
    1. what version of Itunes are you running (if version 5.0 update to v5.0.1 as a few people have been reporting problems)
    2. What OS (Operating system) are you running i.e. win xp, mac etc and at what service pack/revision level
    3. just to confirm … are you running the roku wired/wireless
    4. Have you updated the roku firmware to the latest version (doing this can solve a number of problem particularly with netgear routers
    5. are you running a firewall on the pc/mac e.g McAfee firewall/windows firewall
    6. Is the music server A DHCP CLIENT (if so I suggest giving it a static IP)
    7. When the soundbridge fails to connect hat is its ip address if its ) 169.254.xxx.xxx then there is a problem between the WAP and the ROKU)
    8. take a look at http://www.rokulabs.com/support/sbaccesspoints.php as this may help with some incompatibility issues
    ,

    sorry for the list of questions but this info will help me to trouble shoot things for you

    Lea
     
  7. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,284
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,221
    ahh my saviour!! cheers for the reply lea
    to your questiosn above
    1) i think i am running version 5 will check when i get home and download the latest version.
    2) win XP2 service pack 2 with all up todate updates
    3)ROKU is wireless
    4) ROKU has been updated to latest firmware (new clock feature rocks!)
    5) no software firewall although the netgear has a built in one
    6)i think i have given it a static ip. below are the details

    LAN IP Setup

    LAN TCP/IP Setup

    IP Address . . .
    IP Subnet Mask . . .
    RIP Direction None Both In only Out only
    RIP Version Disabled RIP_1 RIP_2B RIP_2M

    Use Router as DHCP Server
    Starting IP Address . . .
    Ending IP Address . . .

    Address Reservation
    # IP Address Device Name Mac Address
    1 192.168.0.2 ROKU 00:10:C6:4A:F1:B4


    7) will check the IP when i get home when it fails to connect
    8)been there! was left even more confused!!

    will answer the rest when i get home! i appreciate your help big time,
    feel like the kid at xmas who breaks his toy within hours of getting it! and only works half the time now!!

    cheers
    shahed
     
  8. hinesle

    hinesle
    Standard Member

    Joined:
    Dec 16, 2004
    Messages:
    159
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Ratings:
    +0
    Does the music server (i.e the PC running ITunes) have a static IP if not I would suggest giving it one (as opposed to the roku that should not matter to much).

    Can you also let me know the signal strength of the roku (its in the menu somewhere)

    Also take a look at the windows firewall settings (for itunes and bonjour) they should look something like the attachment (I have used paint to blank all my other settings for security so don’t worry about that).


    Will not have time later tonight to check back for your updates but will do tomorrow.
     
  9. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,284
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,221
    ahhh. i'll try giving the PC a static IP when i get home,
    the signal strength was 46 when i checked last night ,
    and the router and the ROKU are in the same room

    my windows firewall is deactivated!! i cant find your attchement!

    cheers!
     
  10. shahedz

    shahedz
    Well-known Member

    Joined:
    Apr 26, 2005
    Messages:
    10,284
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,221
    Hinesle

    you are a genius!!! i have given the PC a static IP , upgraded itunes and it is running perfect!!

    thanks so much for your help!!

    shahed
     
  11. hinesle

    hinesle
    Standard Member

    Joined:
    Dec 16, 2004
    Messages:
    159
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Ratings:
    +0
    Cheers mate

    Glad i could be of assistance

    Lea
     

Share This Page

Loading...