Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Rgb To Pioneer Xde Help

Discussion in 'Plasma TVs Forum' started by rufus, Jan 23, 2005.

  1. rufus

    rufus
    Standard Member

    Joined:
    Dec 5, 2004
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    :lease: Please Could Some One Help Me?
    I Am Trying To Put My Sky + To My Pio 435 Xde Through A Rgb Ixos Xhv601 Lead. But When I Set The Pio To Input 1 & Rgb Input On Options menu ,I Get No Picture Or Sound . Sky Is Set To Rgb Output.
    The Only Way I Can Seem To Get A Picture Is With Pio Set To Video instead of rgb on the Options menu . The Info On Screen Says Video & Pal When Changing To Input 1
     
  2. scrowe

    scrowe
    Well-known Member

    Joined:
    Jan 8, 2005
    Messages:
    1,104
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    Brighton
    Ratings:
    +638
    Best guess is that your scart lead is not fully wired, with only the AV pins wired. Try another scart lead?

    Later Edit:

    You say you're using a HQ RGB scart, so should be OK, but perhaps it's faulty?

    I'd try another scart lead to be sure, even a cheap one.
     
  3. rufus

    rufus
    Standard Member

    Joined:
    Dec 5, 2004
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi scrowe,
    have just put the standard supplied scart lead in, have sound now but still no picture with settings to rgb.
     
  4. scrowe

    scrowe
    Well-known Member

    Joined:
    Jan 8, 2005
    Messages:
    1,104
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    Brighton
    Ratings:
    +638
    Are you sure your scarts are seated properly? You sometimes need a sedgehammer (not literally but YKWIM) approach to get them to seat squarely in the socket. Also check for broken/bent pins in the scart leads.
     
  5. rufus

    rufus
    Standard Member

    Joined:
    Dec 5, 2004
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    but if it was a problem with the scart would'nt it have the same effect with the pio set to video instead of rgb input on the options menu ?
     
  6. scrowe

    scrowe
    Well-known Member

    Joined:
    Jan 8, 2005
    Messages:
    1,104
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    Brighton
    Ratings:
    +638
    AIUI, each pin carries a seperate signal, so if it's possible if a scart is not seated or has faulty pins, to get video w/o audio, and vice-versa, also green/red/blue pictures and so forth.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice