1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RGB / PAL Issue, no sound on video form Sky+

Discussion in 'Sky Digital TV Forum' started by gazzyb, Jan 18, 2004.

  1. gazzyb

    gazzyb
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have recently purchased a Sony SLV-SE830 video recorder. I can't get sound through the video from my sky+ box.

    I have had a sky instalation man check the system. he said it was the video.

    I have returned the video to the shop, they say theres nothing wrong with the video.

    I have spoken to skys customer support, thesy say there is an incompatability. RGB / PAL issue. They advised me to take out pin 18 on my scart lead. This did not work (stoped all sound).

    Does anyone have any advise.

    GazzyB
     
  2. davej

    davej
    Standard Member

    Joined:
    Jul 31, 2003
    Messages:
    85
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Sunderland
    Ratings:
    +0
    When I first got my sky+ box I accidentally connected the Tv to the box's Video Scart socket and the video to the box's TV scart socket and frequently found I had no sound on the TV unless I fiddled around with recording and playback. The cure was to connect the Scarts correctly. As a result I suspect there is some sort of compatability problem with the digibox's VCR scart socket, it may be best to try to avoid using it if at all possible.
     

Share This Page

Loading...