RF OUT2 ON SKY DIGIBOX

Discussion in 'Sky Digital TV Forum' started by garye, Jun 11, 2001.

  1. garye

    garye
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Please help someone!
    I recently disconnected my digibox to move it & now the link between this & my 2nd T.V. has a terrible picture also the T.V. link is not working. I have tried all of the following
    1. Going into services & turning RF2 off & then on again.
    2. Plugging the TV link straight into RF2 to see if that is working but no joy.
    At the moment i am using a splitter out of RF1 so i have got sky on 2nd TV but the picture is still bad even though normal stations are ok. Also this means the TV link does not work. :confused:
     
  2. General Skanky

    General Skanky
    Active Member

    Joined:
    Jul 28, 2000
    Messages:
    4,208
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Ratings:
    +43
    Seen that fault once before.
    In that instance it was the fault of the male RF plug going into the 2nd set. As it's quite feeble it had bent internally.
    Try wiggling it and see what comes of it.
    If the pic on your second set is poor via RF 1 but ok on the 1st TV, then it's a cable problem, most prob a break in the core somewhere.
     
  3. garye

    garye
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    if it was a break in the cable wouldnt the tv link work when plugged straight into the rf2 out on the digibox?
     
  4. General Skanky

    General Skanky
    Active Member

    Joined:
    Jul 28, 2000
    Messages:
    4,208
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Ratings:
    +43
    TV link being the 'mouse control' to operate the digibox from another room?
    I think you'll find it's the plug at the TV end at fault or the cable itself, pos a bit of rough handling, best guess.
    The 2nd RF out operates by sending a operating voltage from RF2. If for any reason that is not happening, ie, break somewhere, then no TV link.
    Rf1 does not have that voltage signal.
     
  5. lacehole

    lacehole
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a naim nait 5i amp and sky+ with the new version 8 remote. I could not get the '0297' code to work but after much perseverance managed to get '1217' and '0669' codes to operate the volume and mute buttons on my naim amp. Also if you use the push through command you can get both functions to work in sky mode rather than TV mode.

    Well happy now!
     

Share This Page

Loading...