1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reviving A Missing Link

Discussion in 'Desktop & Laptop Computers Forum' started by Garrett, Feb 15, 2003.

  1. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    32,335
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,233
    Sometimes I down load pages off the net to read off line or look at later, sometimes the review run into several pages or that page may be very long and clicking the index at the top of the page will either go to the correct page or right line. Yet on some after a few days the links no longer work. Is there a timer on it or what, and what ever it is can it be restored?
     
  2. Sgt.Colon

    Sgt.Colon
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Garrett

    It could be that the server you are visiting has changed page name. Try if you can getting to the home page and then to where you are trying to get. Also if you are going through a proxy server hit your refresh button to reload the page. :)
     
  3. Kramer

    Kramer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Take a look at "internet history". Tools - Internet options - general.

    Some settings in there for storing off line content.
     
  4. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    32,335
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    The best thief you’ll never see.
    Ratings:
    +4,233
    Cheers :smashin: I have given my history more disc space and told to keep them longer.
     

Share This Page

Loading...