1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Resisdent Evil 4 (ntsc) not displaying WS on pal GC

Discussion in 'General Video Gaming Chat' started by rupbert, Feb 17, 2005.

  1. rupbert

    rupbert
    Active Member

    Joined:
    Jun 24, 2002
    Messages:
    544
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +18
    My understanding is that RE4 by default supports widescreen(letterbox)...

    On my Toshiba 32ZP48P using either composite video/scart it is only displaying in 4:3.

    When I force widescreen on the TV, it looks horrendous...

    Any ideas?

    P.S There are no in-game options to select video format, only brightness contrast etc...

    Gamecube (pal)
    RE4 (ntsc)
    Freeloader (1.06c)
     
  2. Rob20

    Rob20
    Well-known Member

    Joined:
    Jul 3, 2004
    Messages:
    2,668
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +391
    There isn't a widescreen option, the game is automatically displayed in 4:3 letterboxed. I assume that your tv is 16:9. If so, the only option is to zoom it to fit. Obviously this results in some loss of definition. But the alternative is to have borders on top, bottom and at the sides. The reason for the letterbox output is to keep framerate and screen detail up.
     

Share This Page

Loading...