+remote stopped working. . .

Digger

Well-known Member
Well, actually the box froze last night whilst in use (happened once before). So no response at all from either box either from box buttons or remote's buttons. Box stayed in Standby (red light) and refused to come out whether I powered down or not. The box is a Pace BSKYB 3000.

Thinking the remote might be involved as the "remote command" light on front of the Pace didnt respond when remote used I tried the following (after a forum search) and having misread that it's actually for tv commands tv-hold select/red-flashes-select, and also the select/yellow too.

Next I tried the reset (panel's left and right held till steady yellow circle light and then pressed Select). The yellow circle light kept going round for 5 minutes so gave up and powered off/on. Gave up at this stage. I had been trying for an hour or more!!

This morning the Pace box started first time :rolleyes: :rolleyes:

EDIT - Batteries are fine.

So having explained all that how do i get my remote back talking to the Pace box? Remotesays blahblah Rev.6 on its label.
 

Digger

Well-known Member
solved. I had a newer Thomson box which I just rang Sky to pair up and he ran me thru the remote "repair" procedure. Sorted:)
 

Digger

Well-known Member
I would but I forgot it whilst composing my post :suicide: . something along lines of

Make sure remote is not pointing at TV/Sky

Press TV
Press and hold Select/Yellow together till flashes
Press 2
Press Select.

. . .I think.
 

The latest video from AVForums

AVForums Movies Podcast: We review Dune and ask which is the best decade for horror movies?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom