Remote Crashes Media Center (Vista)

Discussion in 'Microsoft Windows' started by pjkent, Jan 18, 2008.

  1. pjkent

    pjkent
    Standard Member

    Joined:
    Feb 28, 2006
    Messages:
    55
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Hi All,

    I've noticed that occassionally my Microsoft Remote seems to crash Media Center...

    Everything is fine, then all of a sudden I get a black strip down the right hand side of the of the screen (MCE is in full screen mode) with what looks like some of the icons ghosted in white.

    I have an Antec Fusion case with the Antec version of the Imon VFD with IR reciever, which I thought might be the cause. So I disabled the IR reciever and plugged the Microsoft one in. And it happened again.

    Any idea's what might be causing this?

    PJ
     
  2. spyder viewer

    spyder viewer
    Well-known Member

    Joined:
    Dec 18, 2007
    Messages:
    5,846
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Kent, UK
    Ratings:
    +1,285
    Why do you suspect your remote? Why not your display/graphics combo?
     
  3. pjkent

    pjkent
    Standard Member

    Joined:
    Feb 28, 2006
    Messages:
    55
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    I think it's the iMon drivers - when I start to get funnies going on, I close the iMon application and the funnies stop.

    I've seen on some forums that the Antec version of the iMon application is a bit unstable.

    So a bit of a warning to anyone lookin at the Antec Fusion v2 case - great case, but you might end up having to live without the VFD until Antec release some decent drivers.
     
  4. afroylnt

    afroylnt
    Active Member

    Joined:
    May 9, 2006
    Messages:
    157
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +8
    I have the same case. I suspect the Imon drivers may be preventing my Vista PC from re-sleeping (sleeps the first time after a re-boot ) but then won't sleep again until the next re-boot - weird and rather annoying - I am going to buy a separate IR and remove the imon/VFD software completely - waste of space in my opinion....:mad:
     
  5. pjkent

    pjkent
    Standard Member

    Joined:
    Feb 28, 2006
    Messages:
    55
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Yeah, a bit annoying given what the VFD should do...

    Until I get soime time to play with the VFD drivers to find if any variant of the Antec / native iMon drivers are stable, I've reverted to the USB IR sensor that cames with the Microsoft remote control.

    Seems to work ok... but I do get the odd occasion when it won't resume from sleep.
     

Share This Page

Loading...