Red Flares

T

Taz

Guest
No! not my new trousers:rolleyes: My Philips 32" I bought from Jeff a while back is getting very bad flaring on reds only.

On TV/DVD its not as bad but on games its V V bad now. Anyone have any idea whats causing it? am I trouble tube wise??:eek:

Will post a couple of pictures to show you what I mean.


Taz.:cool:
 

Attachments

  • img_1698.jpg
    img_1698.jpg
    8.4 KB · Views: 244

John Jennings

Active Member
Is it a very old telly? Could be tube problem...

Alternatively, could go into the service menu and turn the red-balance down a bit...
 
T

Taz

Guest
Originally posted by John Jennings
Is it a very old telly? Could be tube problem...

Alternatively, could go into the service menu and turn the red-balance down a bit...

Not that old, 100hz 32" widescreen, PIP etc.

If I could access the service menu I would, but I cant get in :(

Taz.:cool:
 

Zone

Moderator
Taz try here.
Hope it helps..
 

buzlightyear

Active Member
Taz is your Gamecube a PAL or a NTSC machine, the only reason i ask is that my Jap GC seems to have a very similar problem on my Panny 28PL1, my dvd and tv are fine, but marios hat slighty bleeds out (or is this the TV?) Super Monkey Ball2 also has the problem with the reds too, its more noticable playing Monkey Pool, any ideas any one? or do i too have to change the service menu on that tv?

Buzz
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom