Red Bull TV App - problems with audio on 'live' channel

DeadKenny

Active Member
Samsung UE46ES6800 telly with Smart TV and got the Red Bull TV App installed. Works great with on-demand material.

However the 'live' channel just stutters on the audio all the time. Plays for two seconds, pause, plays for two seconds, pause, etc. Every single time. Video is streaming fine.

Now you could argue it's my broadband, but the on-demand stuff works fine and in HD, as does everything on iPlayer, YouTube HD and Vimeo HD material and many other apps.

On top of that, the Red Bull app on my Samsung Galaxy S2 is streaming live fine (though it seems to be a couple of minutes behind the Smart TV feed).

Anyone else seen this and know of a work around? Or at least who to contact? Better to try Samsung or find a contact in Red Bull?
 

Sharon1974

Novice Member
Hi, yes we got a Samsung led 40 inch tv and yes we have had the same problem with the red bull live tv app. Have you had any joy in rectifying the problem, our Internet is spot on so we know it's not that. Even tried to uninstall the app then reinstall it but with no joy. We can watch it on a iPhone and it works fine. Any clues, please help . Thanks
 

overexposure

Novice Member
Anyone find a solution to this problem? I have exactly the same problem on new Samsung UE26EH4510. All the on demand services work fine in SmartHub, except RedbullTV Live. For that the video runs smoothly but the audio clips every 2seconds. Is it some sort of codec issue???
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom