Recurring freezes for the last 6 months, one last look at finding the problem

Discussion in 'Computer Software & Operating Systems' started by The Bass, Nov 28, 2010.

  1. The Bass

    The Bass
    Well-known Member

    Joined:
    Oct 21, 2008
    Messages:
    3,913
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +902
    Around 6 months ago I started getting the occasional full system crash where the display would freeze, inputs stopped registering and any sounds began to skip inifinitely. The only way out was to hold the power button until it shut down.

    After 1 month I thought I had found the cause - my GPU (8800GT) was idling at 85C+ even with 100% fans. Eventually the card died when the VRAM went but I managed to get it replaced FOC thanks to Mr SniperAsh so I thought my troubles had ended. Unfortunately, just a few days later and much to my dismay, it froze in the exact same way.

    Since then it has continued to freeze a few times every week and I've had no luck working out what the cause is. I've upgraded every driver, cleaned every fan, run every disk/virus/malware checker around and even upgraded to Windows 7 64 (previously Vista 32) in the hope that it was a software problem. This is pretty much my last attempt at finding the solution before I declare it unfixable and continue to restart my PC every few days until I buy a new desktop next year. I'll take any help or suggestions no matter how much of a long shot they may be :thumbsup:.

    I'll list every significant detail I can think of:
    Windows 7 Pro 64bit
    E8400 3GHz - no OC
    8800GT 512Mb - no OC
    2x1GB + 2x512MB RAM DDR2
    Hitachi 500GB C:
    Samsung F3 1TB D:
    Dell 375W PSU
    Black Magic Intensity capture card
    Creative Xtreme Gamer sound card
     
  2. Badger0-0

    Badger0-0
    Distinguished Member

    Joined:
    May 30, 2005
    Messages:
    20,601
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Spaghetti Junction (really)
    Ratings:
    +1,923
    Have you looked for a new version of the Bios?
     
  3. The Bass

    The Bass
    Well-known Member

    Joined:
    Oct 21, 2008
    Messages:
    3,913
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +902
    Yep, I've had the latest since it came out in '09 :thumbsup:.
     
  4. Clownfish

    Clownfish
    Active Member

    Joined:
    Dec 10, 2009
    Messages:
    336
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Newcastle
    Ratings:
    +63
    Is it regular enough so that you can test it to see if it does it sitting at the BIOS page ?
    BTW the last two times this has happened to me it was the PSU. Can you borrow one to test ?
     
  5. The Bass

    The Bass
    Well-known Member

    Joined:
    Oct 21, 2008
    Messages:
    3,913
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +902
    Not really, it's generally once a day.

    I was thinking the PSU was the most likely culprit although I've never seen anyone with the same problem have it diagnosed as that. Recently I've noticed the chance of it freezing increases a lot when I'm using the capture card (a PCI-express card that records video/audio from consoles) although that's not the only time it freezes so it can't be driver/software etc problems.

    Unfortunately I have a Dell XPS 420 which is BTX so finding another PSU to test is pretty unlikely :suicide:.
     

Share This Page

Loading...