1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recording on to video

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by chrissyboy3, Dec 30, 2002.

  1. chrissyboy3

    chrissyboy3
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Please help. My wife bought me a camcorder for x-mas so we could record our 6 month old daughter growing up. I have absolutely no idea how to record from my camcorder to my video. I would really appreciate some help. Regards Chris.
     
  2. m@rk

    m@rk
    Well-known Member

    Joined:
    Jan 3, 2002
    Messages:
    1,212
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Lincolnshire
    Ratings:
    +360
    You camcorder will have come with an AV lead that will have either a yellow and white phono plugs on the end or yellow, white and red plugs (if the cam is stereo) on the end.

    Now you video recorder may have matching phono plugs on the front or back in which case, just plug one into the other, find out which channel you need to set the video to for these plugs (usually AV or LINE), hit record on the video recorder and play on the camcorder and there you go.

    If you don't have the phono plugs on your video, you will need an adaptor that converts phono plugs to SCART. You have have got one of these with the camcorder but failing that you can pick one up for under a fiver from just about anywhere (Dixons, Currys, Argos etc). As before, plug the leads into the connector and then the SCART into the back of the Video, and doas before.

    Of course, you may also find all this info (with pictures) in the manual.
     
  3. cockney

    cockney
    Active Member

    Joined:
    Dec 30, 2002
    Messages:
    563
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Leeds
    Ratings:
    +31
    I have a problem recording onto video as well,now i'm not very technical but my wife bought me a sharp viewcam vlx-111 i think it is anyway its an 8mm cam but the problem i have is that the leads that came with the camcorder are white and yellow and on the back of my video they are white and red.So what i did was get one of those scart adaptors and plugged my leads in and then put the scart into the back of the video but nothing appeared.

    Any help would be much appreciated.

    PS: I take it that EVERY camcorder can be put onto video ??:confused:
     
  4. m@rk

    m@rk
    Well-known Member

    Joined:
    Jan 3, 2002
    Messages:
    1,212
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Lincolnshire
    Ratings:
    +360
    Okay. Forget the white and red plugs on the back of the video. These are audio out so don't even try and plug into these.

    Now I am not familiar with the Sharp but here goes.

    I assume that you have plugged the yellow and white plugs into the yellow and white plugs on the scart adaptor?

    This now plugs into the scart socket on the video.

    Now set the camcorder to play mode (might also be called VCR more or playback mode).

    Now press play on the camcorder having taken some footage and rewound the tape back to the start.

    Now set your video input to either AV1 or AV2 or LINE 1 or LINE 2 (will depend on the make and model of video). On one of these settings, you will start to see the playback of the camcorder.

    All that is left to do now is press record on the video.
     
  5. cockney

    cockney
    Active Member

    Joined:
    Dec 30, 2002
    Messages:
    563
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Leeds
    Ratings:
    +31
    Networkguy,
    Many thanks for that but i have tried all that and nothing,now as i have skydigital and a dvd player all connected via scarts do you think that that could have anything to do with it not playing back on my tv ?.
    I have tried playing back directly through the tv and that works fine so it's just very frustrating !!
     
  6. m@rk

    m@rk
    Well-known Member

    Joined:
    Jan 3, 2002
    Messages:
    1,212
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Lincolnshire
    Ratings:
    +360
    Well the fact it is playing on the TV means that the camcorder works :D

    The fact that you have Sky and DVD running via SCART means that you know how to choose the AV inputs on video.

    So try unplugging the sky from the back of the video and plugging the cam into that hole. Select the same channel on the video as if you were recording from Sky and see what happens?

    if this fails

    Can we have details on what VCR and TV you have please.
     
  7. chrissyboy3

    chrissyboy3
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Mr Network guy. I can now record on to video. I really appreciate your assistance.

    Happy New year. Chris:)
     
  8. cockney

    cockney
    Active Member

    Joined:
    Dec 30, 2002
    Messages:
    563
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Leeds
    Ratings:
    +31
    Hi again network guy,

    Well i've half cracked it as the scart adaptor from the camcorder went in with a bit of fiddling about and i have a picture via the video but i have no sound so it's been a very frustrating evening.I have tried the scart adaptor via my tv and that worked fine so i guess the problem lies with my video but i dont think it should be knackered yet as it's only a year old.Anyway the video i have is a samsung sv-640b and the tv i have is a philips 32 inch widescreen which is about 6 months old.

    Thanks again for all your help as hopefully one day soon i will have sound and vision :)
     
  9. cockney

    cockney
    Active Member

    Joined:
    Dec 30, 2002
    Messages:
    563
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Leeds
    Ratings:
    +31
    Played back the video and it has sound and picture it just dosent have sound when recording and playing back through the scart adaptor so it seems ok now so many thanks again for your help :)
     

Share This Page

Loading...