Rears sound coming through Front Speakers on test?

TILTNTURN

Standard Member
Using an ARCAM AV9 Processor and Power amp`s .

Up until now I had`nt really looked at using the surround sound was using it for 2 channel for turntable amazing pre-amp for that.

Please note all connections on the Arcam to amps etc are correct .
I dont use the HDMi section , HMDI from DVD player to TV, Firestick connected to TV and settings made on TV to output Optical cable to the Arcam AV9 .

All 5 speaker levels set fine . Amp outputting in Prologic11 THX during playback .

When playing back via FS or DVD player the rear speakers are very quiet so decided to run a You Toob 5.1 surround test . R. L and Centre speakers fine but when it then goes to Right Rear or Left Rear the sound comes from the Front Right and Left speakers for each channel.
Completely confused.

Did an Arcam factory reset . Went through all the setup procedures checked physical connections and still the same .
Ive had AV amps for years and never had this type of problem .
Many thanks in Advance for any tips , suggestions .
 

Jase

Distinguished Member
If the Arcams internal speaker level test tones are all coming out of the correct speakers then I'd suspect the YouTube video is the culprit.

I guess it's possible the PLii THX decoding is doing something funky depending on how the audio is encoded on the video.

I would trust the internal test tones rather than the YouTube video.
 
Last edited:

ggwoodland

Well-known Member
Yes agreed I thought YouTube was generally stereo - either use test tones or a Disney WOW disc that has test tones on it
 

TILTNTURN

Standard Member
If the Arcams internal speaker level test tones are all coming out of the correct speakers then I'd suspect the YouTube video is the culprit.

I guess it's possible the PLii THX decoding is doing something funky depending on how the audio is encoded on the video.

I would trust the internal test tones rather than the YouTube video.
Many thanks . I was a tad confused that test tones were fine but YT was out.
 

TILTNTURN

Standard Member
Yes agreed I thought YouTube was generally stereo - either use test tones or a Disney WOW disc that has test tones on it
Cheers . I had a brief look yesterday for a test disc but could`nt find one. Ill see if I can get hold of the Disney one you suggest .
 

Jase

Distinguished Member
Cheers . I had a brief look yesterday for a test disc but could`nt find one. Ill see if I can get hold of the Disney one you suggest .

I'd also suggest the Spears and Munsil HD Benchmark 2nd Edition disc. The audio test tones on that are accurate and there are both Dolby TrueHD 7.1 and DTS-HD MA 7.1 tones.

I prefer that to the Disney WOW disc personally.
 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom