• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.
  • Black Friday Deals
    Visit our Black Friday page for our frequently updated, hand picked deals on TVs and other tech.

Really Annoying 42LG6100 Problem

M

mozzo16

Guest
Can somebody please help me with this.

I bought a 42LG6100 LCD TV and connected up both my DVD player and my cable TV STB via the Scart ports. STB on AV1 and DVD on AV2. The problem I have is that if the STB power is on, when the TV is switched to AV2, only the sound is present and "No Signal" is dispayed on the TV screen. If I turn the STB off, switch to AV1 and then back to AV2, the DVD sound and vision is displayed.
The same is true if I reverse the scart leads. The DVD plays on AV1 but when I turn the power on to the STB on AV2, the channel does not automatically switch over. When I manually switch it to AV2, the STB sound is on only and "No Signal" is displayed on screen.
I returned the set and got a replacement but the exact same problem exists with the replacement, yet when I use my old standard definition LCD TV, it functions perfectly, so there is no problem with the scart leads, STB or DVD player.
Can ANYBODY please advise me??!!
 

The latest video from AVForums

JVC 4K projectors, Denon X3800 & Perlisten speaker reviews, adding a sub to 2-channel + AV/HiFi news
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom